• Announcements

    • Mopar1973Man

      Quadzilla Tunes   06/12/2017

      QUADZILLA TUNE REPOSITORY - There is now a Quadzilla tune download area. When you submit a tune file to the download area it will automatically create a forum topic that allows discussion of your tune. So export your tune and upload it to the site. Then we all can help out in building better tunes. Check it out gang...
    • Mopar1973Man

      911 Support Group   06/22/2017

      Hey Gang, I've got the 911 support group database back up and running once again. It's listed in the 911 support category. It will allow members to list their contact information and location so other have a listed of members to call upon in the time of need. So if you wish to support other member please stop by and add your listing into the database. https://mopar1973man.com/cummins/911-support.html/contacts/

Computers

Topics concerning computer related things. This shall include all operation system (Windows, Mac, and Linux)

129 topics in this forum

    • 1 reply
    • 61 views
    • 8 replies
    • 152 views
    • 4 replies
    • 142 views
    • 2 replies
    • 109 views
    • 8 replies
    • 283 views
    • 1 reply
    • 210 views
    • 24 replies
    • 445 views
    • 1 reply
    • 225 views
    • 2 replies
    • 242 views
    • 8 replies
    • 333 views
    • 17 replies
    • 528 views
    • 20 replies
    • 527 views
    • 5 replies
    • 377 views
    • 10 replies
    • 373 views
    • 28 replies
    • 901 views
    • 3 replies
    • 598 views
    • 15 replies
    • 478 views
    • 3 replies
    • 343 views
    • 3 replies
    • 414 views
    • 5 replies
    • 609 views
    • 0 replies
    • 302 views
    • 128 replies
    • 4,119 views
    • 5 replies
    • 390 views
    • 11 replies
    • 535 views
    • 0 replies
    • 276 views


  • Topics

  • Posts

    • notlimah
      I know this topic can get a little heated so I'm really not trying to start that up, just want to gather some info.   It's time for another oil change and I'm doing it myself. My dealer raised their prices so it no longer makes sense to take it to them. Here's my questions   1. Currently have 15w-40 dino oil and looking to swap to synthetic. I've only seen Amsoil that has a synthetic 15w-40, does anyone else? 2. If I do put something like Rotella T6 5w-40, what's the chances of making leaks worse or appear? 3. Should I even worry about running a lighter weight oil when my current climate never see's 0* or below temps?
    • Mopar1970man
      Truck runs perfect now. This is what I had to do, injectors rebuilt and reset apps. Thank everyone for helping me out
    • rrister
      i took the ecm out to see if dodge would scan it.  nope they said i have to bring the whole truck in.   so i plugged it back in and tried to start it now i am getting p0123  throttle position circuit high input.   moparman i now see what you are saying about the 15 seconds.     i am going to hotwire the vp44 again and bleed the crap out of it and see if i can get it to run   fresh fuel filter,  the old one was still good but replaced anyways, no air going to the 44, verified by using a piece of clear tubing. i have a bhaf and it looks good, i also disconnected the intake horn once to start it.   if it wasn't for everyone being backed up until the middle to end of july i would have already dropped it off.   Just got done cranking on it for a good while, with 1,3,4 lines cracked.  I got a good amount out of 4, tightened it back up, but never got anything to significant out of 1 and 3.  all codes cleared except for having the 44 disconnected  guess i will spend some time this weekend looking at 44's, reviews and warranty. not looking to buy anything special  just something that will last and run good   thanks again
    • Hawkez
      That's the $Million question.   Before settling on the ECM, you need to verify that your VP44 is good or bad.  When you hot wire the VP44, that will take the ECM out of the equation.  Meaning, if it started and idled fine when the IP is hot wired, that would tell you that your VP44 is good and you have a problem elsewhere (ecm/wiring).  If it doesn't start or idle with the IP hot wired then you are most likely looking at a bad VP44.  Your not going to damage the VP44 by hot wiring it, as long as you hook it up correctly.  If you can get it to start hot wired you will not have any throttle control, it will only idle.  Also, to shut the motor off you will have to remove the power from the VP44, your ignition switch will do nothing.  More than likely, if you don't have codes it probably isn't your ECM.  What are you using to measure fuel pressure?  Are you certain it isn't a clogged or dirty filter? Water in your fuel?  Is your engine able to breathe? 
    • notlimah
      That's an issue. You shouldn't need to keep turning the key on and off until you see the WTS light then start the truck. It should illuminate as soon as you turn the key to ON the first time.