Jump to content

Mopar1973Man Web Site

Sign in to follow this  

Report Bugs, broken links, etc. Also I will notify you of updates and changes to the web site here. This discussion area will cover also include the article database changes.

344 topics in this forum

  1. Support, Suggestions, Ideas, Complaints...

    • 0 replies
    • 603 views
  2. Updated site?

    • 11 replies
    • 168 views
  3. Quadzilla Downloads

    • 0 replies
    • 48 views
    • 3 replies
    • 84 views
  4. Update to the new IPS 4.2.0 version

    • 5 replies
    • 138 views
  5. Soical Media login being forced

    • 14 replies
    • 222 views
  6. Popular Now

    • 0 replies
    • 62 views
  7. Two factor authentication

    • 5 replies
    • 226 views
  8. Unable to view profiles?

    • 16 replies
    • 542 views
  9. Upload files

    • 2 replies
    • 195 views
  10. Facebook

    • 7 replies
    • 358 views
  11. Down Time

    • 10 replies
    • 418 views
  12. Updates and features

    • 2 replies
    • 248 views
  13. disconnect

    • 3 replies
    • 181 views
  14. New Smart phone user with questions

    • 20 replies
    • 579 views
  15. New skin

    • 15 replies
    • 409 views
  16. Insert existing media?

    • 3 replies
    • 318 views
  17. Website Skin

    • 7 replies
    • 369 views
  18. Viewing most recent posts

    • 8 replies
    • 357 views
  19. Garage

    • 3 replies
    • 297 views
  20. Avatar

    • 12 replies
    • 456 views
  21. Newsletters & Emails

    • 5 replies
    • 505 views
  22. Activity stream change to come...

    • 0 replies
    • 356 views
  23. ATTENTION: High Idle Purchasers

    • 0 replies
    • 295 views
    • 1 reply
    • 396 views
Sign in to follow this  


  • Topics

  • Posts

    • Rhagfo
      Well thinking my VP44 died during injector install. Background; Truck 2001 Dodge 2500 5.9 with 302K miles, DS Power puck, and FASS DDRP-02 that delivers 17.5 psi at idle and 15 psi at WOT. I replaced my tappet cover gasket about two months ago and needed to remove the VP44 at the time, looked at the data plate, and thought I took a picture of it, but didn't. It looked to be the original VP44, didn't notice and rebuild information. Restart went as expected bleed the system, cranked several time fired and ran fine. Then about a couple weeks ago, I decided to install a set of Bosch RV275 injectors. Install went as expected, torqued hold down bolts to 89 in #s, and injector tubes to 27 ft. #s. Restart was more difficult than before. Once started lots of white smoke and rough running. *&(%&(*$*^%#%! So I replaced the stock injectors, thinking bad new injector, same results. Truck is not where I am currently at so, called it a day. about a week later, I put back the RV275's being extra careful, and same white smoke. One thing I noticed this time was prior to attempting restart, I pressurized the fuel system ahead of the VP44 by bumping the starter. This is with injector lines 1,3,& 4 loose, at that point I had fuel at those ports, I didn't think the 17.5 psi that my FASS lift pump provided would push fuel through the VP44 to the injectors. Thanks for input  
    • BigPimpin
      Well I haven't posted here in a while, mostly because I was super busy and hadn't had time to play with the truck. But I did put some used 19.5's on it a couple of weeks ago, and I couldn't find many pictures of these on 2nd gens so I thought I post a couple here.   I have to say that I have vibration and the centramatics didn't help that at all. So I'm thinking either the tires are worn unevenly, or I have other issues I'm not aware of. Going to start working on that soon.   Anyway, I hope you enjoy the photos. The top is the "before" with 4th gen 17" 235/80, and the bottom is "after" with the 245/70/19.5.
    • dripley
      Still counting mine in drops not quarts. 
    • 01cummins4ever
      It took me 2.5 quarts of power steering fluid to get home Sunday night from Longmont co. pulling the 5ver home. about 450 miles.  It's hydroboost rebuild time. 
    • JAG1
      Perfect shot to break down near Michael Nelson and end up on the river.   It was a great time and very surreal to see the darkness with the sun so high. It was very hot there but the effect of the eclipse and the cool ocean kind of breeze it brought forth was amazing.   It was so good to see Mopar Mom, Michael, and Diesel Dog again and Dan and Jennifer where so very interesting to visit with for the 3 days. They made the stay wonderful and fun every moment.   Except I was bad when I knocked on their rv too early one morning
×