Jump to content

new site issues


Wild and Free

Recommended Posts

I had not been able to acess the site for several days and was not sure if it was down yet or there were issues, saw on the main web page, not the forum page a link to update info and saw a conversation about issues others were having, and saw a post about clearing cache ect and hitting ctrl and f5 which I had to do on a couple computers I use so far. was wondering if this info needs to be put on a main page so others can re-access the site. seems slow so I assume others are having issues as well.

Link to comment
Share on other sites

I'm primarily a mobile user since I can't get reliable internet service at my house. On the old mobile app when I clicked on a thread it would bring me to the last post since the last time I had clicked on it. That was a very nice feature. Unless I'm missing something, now I have to start at the beginning of every thread and there's no option to jump to the last post. Small complaint I know but my thumb is getting sore from all the swiping. Other than that seems pretty user friendly. 

Link to comment
Share on other sites

  • Administrator

Again this is because of a caching issue. We have had to shut down all caching software on the server to try and isolate the current caching issue. This picture below shows the reply from the server and you can see highlighted that it set to cache all pages for 86,400 seconds (1 day). So every page you have to CRTL-F5 or force a refresh on your mobile device to see up to date pages.  I've got 2 companies working on this right now and several support tickets submitted to both. It up to the two companies to sort this mess out. I've done all I can right now.

This is why the site seems to be in stand-still because of the caching issue I can't skin the site, I can't get the store opened for selling the high idle kits, etc. It's got me over a barrel.

 

cache.thumb.png.9ba20f525ef7b923e4310390

Link to comment
Share on other sites

  • Administrator

It's 9:34pm my time and here I am bouncing back and forth checking for updates of the current problem.

Again I got slapped down to holding pattern. I was going to attempt to get other things tuned in guess what??? I start tweaking and the caching problem caused me to assume the site was working and then after double checking to find out the site had partially crashed again for a short time. Which knowing what I change I was able to comment out my changes and bounce back in a few minutes. This caching issue is driving me nuts because nothing can be done... Everything is on hold.... Arrrrrggggghhhh...

Link to comment
Share on other sites

Great job on the site update and thanks for the time that you spend resolving issues.  Most of us take for granted what it takes to keep all of this up to date and I have no idea what you are talking about when you discuss the updates and caching issues and "F5"?.  Things seem to be running great now.

Link to comment
Share on other sites

Seems to be working normal now for me too as of yesterday I noticed. Now how do I turn the video in my signature back to a link like it used to be and not the annoying full blown video in every post? Or at least shrink it to a thumbnail size at minimum.

Edited by Wild and Free
Link to comment
Share on other sites

With the old system, when using my phone, which what I use primarily, when choosing new content it would jump to the unread post not just to the first page that I already read. New system is faster to surf to the new posts. Has anyone else noticed this. Could be operator error !

Link to comment
Share on other sites

×
×
  • Create New...

Advertisements and Ad Blockers

Mopar1973Man.Com uses the income from advertisers to pay the bills on the website. Please whitelist your ad blockers for Mopar1973Man.Com this will allow advertisements to display on our pages but allows you to still block ads on the other websites you visit. 

 

image.png

I will whitelist Mopar1973Man.Com