Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel Site. We are very friendly and helpful group of Dodge Cummins owners. We try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use.

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members
    • Member Garage where you can display your vehicles and modifications.
    • Download Files, documents, and tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
Me78569

Anyone having issues with the Login "Remember Me" functions

Do you have issues with the "Remember Me" Function when Logging in  

5 members have voted

  1. 1. Do you have issues with the "Remember Me" Function when Logging in

    • Yes I have issues with the "Remember Me" functions, I have to log in each time I visit the site
      2
    • No The "Remember Me Function works for me and I don't have to log in each time I visit the site
      3


Recommended Posts

We have had a couple of reports of users having issues with the "Remember Me" function of the login for the site not working.  

 

If you let your web browser "auto log you in" does it remember that or do you have to log into the site each time you visit?  

 

If you do have issues with this can you list your computer type / Operating System, What browser and version of the browser you are using.  And how often it happens?   

 

Thanks

 

Nick

Edited by Me78569

Share this post


Link to post
Share on other sites

Please post what Operation System and version then your browser and version. I need all the information I can get for the ones that are having issues.

Share this post


Link to post
Share on other sites

It happened to me once about 2 or 3 weeks ago. Never gave it much thought. Widows 8, Google chrome, not sure what version. If that is important you will have to tell me how to look up what version I have.

  • Like 1

Share this post


Link to post
Share on other sites

One time isn't really the issue, just if it reoccurs over and over.

Share this post


Link to post
Share on other sites

We've got 2 people reporting a fairly constant failure of the Remember Me function. Really tough to fix something you can't see.

Share this post


Link to post
Share on other sites

Seems to happen to me at home and in the office (not that I get on here while at work! :whistle:

At home it's on Firefox 

At work it's Windows, but can't remember the version, will post back when I'm at work, uhh, working 

Share this post


Link to post
Share on other sites
1 minute ago, CTcummins24V said:

Remembers me on my laptop, but not the iphone

On your iPhone clear your cache and cookies and try again I just want to verify that you don't have a bad cookie stored.

Share this post


Link to post
Share on other sites

Something to add here you might check and see how well your browser meets HTML5 standards. 

https://html5test.com/

Like myself I'm 521 / 555 with Ubuntu Linux & Chrome and 478 / 555 on Ubuntu Linux & Firefox. 

19 minutes ago, notlimah said:

So at work I'm on Windows 7 and using IE11

Looking at IE11 it only scored 336 / 555 for HTML5 compliance. Might consider upgrading your browser and software. 

Please note Mopar1973Man.Com is HTML5 & CSS3 compliant. 

Edited by Mopar1973Man

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×