Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
crf450ish

Does this site play well with Apple computers?

Recommended Posts

Sometimes when I click certain links, the page will simply not load. Just a white screen:(. I am using a mac..thats all I have. I cannot get the edit profile or my content pages to load. Anyone run into similar issues. I hope its not a mac thing.  

Share this post


Link to post
Share on other sites

I apologize about the weird things happening. I've been busy attempting to get us move up into modern server software (PHP, MySQL, and EasyApache) and with some of the of the upgrades I've goofed (yes me... all me) and missed a setting or goofed and put the wrong settings in. My next two days I can focus on getting this resolved.  

 

I'm truly sorry about the weird link issues. I've found a few again today and I was on the road and not able to resolve these problem till I got home. 

Share this post


Link to post
Share on other sites

Easy... Just go to your vehicle in the Garage and the copy the URL and paste it in your signature. You can type the vehicle name or whatever and then select that text and add an URL tag to that text. The URL feature is the chain link icon in the toolbar.

Share this post


Link to post
Share on other sites
Sign in to follow this  




×
×
  • Create New...