Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
syndicateshop

01 engine in 98 truck ABS light won't go out

Recommended Posts

So I just finished dropping an 01 engine in a 98.5 truck, dealt with the cmp signal error. But now my abs light won't go out. No abs related codes, no CELs and I can't get the ABS, motor to actuate via the scanner (modus from snap on). What am I missing? 

Share this post


Link to post
Share on other sites

Most likely data crash on the CCD network being the mismatched modules. 

 

1 hour ago, Me78569 said:

Can you give us an exact list of the stuff you swapped so we know what modules, wiring, sensors, etc your truck has.  

 

:iagree:

Share this post


Link to post
Share on other sites

01 engine, 01 ecm, 98.5 harness with 01 pcm (manual transmission) 01 MAP sensor, custom extension harness for the crank sensor to relocate to the timing case (yes I have to correct reluctor wheel on the cam). All three rpm data sources read nominally the same. CCD buss checks out, I couldn't get the ABS module to activate via scanner, I swapped in the 98.5 ecm and ABS light is still on with no codes and still won't trigger with scan tool. 

Share this post


Link to post
Share on other sites

cant swap an 01 harness without swapping the ENTIRE engine compartment and cab harness, the early 98.5 to 2000 harness ties the PCM into the harness differently.

 

Share this post


Link to post
Share on other sites
2 hours ago, syndicateshop said:

Well turns out the powersteering fluid was low, abs light went out after bleeding the powersteering.

Might have to try this tomorrow and see if it turns mine out. I have had no signs of it being low. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...