Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

kzimmer

Boost Defuel after Overdrive Shift

Recommended Posts

Hey guys,

So I've been using a boost Defuel setting of 50psi. Works great. No matter what tune I run, boost ramps up quickly and sits about a needle width below 50 on my gauge, and 48psi on the quad. Beautiful.

 

Now that's where it stays until the 47re shifts from 3rd to OD. Canbus fuel must be clamped to a certain # in 3rd, and when OD takes over, rpms are much much lower (.69:1 instead of 1:1 gear ratio), so I've lost that much fuel. Boost drops significantly at this point. I haven't datalogged but I believe I'm losing more than 10 psi in overdrive.

 

The only option I have is to let off the go fast pedal and get back on it.

 

Any ideas?

Share this post


Link to post
Share on other sites

Thanks.  It is hard to say what it is, but hte defuel is coded to be a little lazy so it isn't jerking the truck around to try and keep a perfect psi.  

Share this post


Link to post
Share on other sites

As far as I've noticed it works pretty much perfect if there's no upshift. It's only the 3rd to OD where boost drops.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×