Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

Me78569

7 x .012 injector tune for stock Turbo

Recommended Posts

7 x .012 injector tune for stock Turbo

View File

This tune is suited for guys running VERY large injectors on a stock turbo.  You should run clean with ~7 x .012 injectors.  Duration for this tune is well below OEM tuning across the board.  Wiretap will not come on until 30 psi and will come on slow.


 

Edited by Me78569
  • Thanks 1

Share this post


Link to post
Share on other sites

im not able to import tunes onto my tablet or phone. I've updated the app but there isn't any option to import. 

iQuad app version 1.9.39       

 

is their any way to read the parameters and re create this tune myself?

Screenshot_20180115-003106.png

Share this post


Link to post
Share on other sites

 

Be careful to test this on your truck if you are running really large injectors on a stock turbo.   this tune is pretty tame, but that doesn't mean it wont be too much depending on your injector configuration.  The hx35 map is only good to ~35 psi

 

Number of Power Levels 6
RPM Limit 3500
Valet Mode  
Maximum Valet Mode Power 50
Pump Tap Parameters List  
Maximum Fuel Stretch 1200
TPS Pump Maximum 100
TPS Pump Minimum 0
Min Pump Tap Fueling % 0
Pump Tap Min PSI 25
Boost Scaling 40
Timing Parameters  
Fuel Load Timing 2.5
Low PSI Timing Reduct 5
Timing Reduct Scaling 50
LightThrottle Timing Adv 2
Light Throttle Limit 25
Timing Equilzer  
1500RPM 16
2000RPM 19
2500RPM 24
3000RPM 27
MAX 30
Boost Level Fueling - CAN Bus  
0 PSI 68
1 PSI 68
2 PSI 69
3 PSI 70
4 PSI 71
5 PSI 72
6 PSI 73
7 PSI 74
8 PSI 75
9 PSI 77
10 PSI 78
11 PSI 79
12 PSI 80
13 PSI 81
14 PSI 82
15 PSI 83
16 PSI 84
18 PSI 85
20 PSI 86
22 PSI 87
24 PSI 88
26 PSI 89
28 PSI 90
30+ PSI 92
  • Thanks 1

Share this post


Link to post
Share on other sites

thanks a ton!

i just put studs and these 7x012 SAC injectors in, I ordered my new turbo over a week ago but i guess its on back order and the website didn't tell me until after i emailed them so i'll hopefully use this to get by until it comes. 

Share this post


Link to post
Share on other sites

Hey so I got the my new turbo on its a s362sxe  and I'm still having problems controlling smoke on lvl 1-2 with this tune im having to feather the pedal at 15% throttle to not smoke out the whole block. I guess I will try pulling the fuel curve down even further sometime this week but with the amount it smokes now with this tune I'm not sure any tune will save me, even tho I saw your YouTube video with 7x.012 and it was very clean. Any ideas why I might smoke so much? Is it because I'm running SAC style injectors? 

Share this post


Link to post
Share on other sites
2 hours ago, Me78569 said:

Lvl 1 only uses valet mode power.

 

 

Have you done the tuning process that is covered in the tuning how to?

 

 

I've watched your YouTube how to video and what I did is just entered in the above parameters you gave me because I'm having trouble importing tunes on both my android devices. I've uninstalled iquad app and reinstalled it for the latest version, but still cannot find an import feature in the app and when I opem the tune file I get the above error I posted in the screenshot. Also having some problems with iquad app freezing and not responding when in "98-02 V2 tuning" vehicle selection. And sometimes takes 2 minutes to connect to adrenaline through Bluetooth but only in v2 tuning. I don't have this problem in standard ver 1.9 01-02 tuning. 

 

I will take screenshots when I get home of my tuning parameters on my tablet and post them here

Share this post


Link to post
Share on other sites

  Here is the tune im running. Now that i have my new turbo i should probably try a different tune, I want to try out "Large injector emissions tune" and hopefully find a tune that will be less smokey for the street, but i still cant import tunes onto my devices. 
 Is their anything i am doing wrong or should try different? It seems importing tune files is my only option unless i bug you to post the parameters of each tune i want to try, or is their a way i can open up these tune files on my PC and read the parameters. I had trouble getting the tune building application to run so i gave up after 5 minutes but perhaps ill try again.

/edit  looks like ill have to get Microsoft excel before i can do that

/edit ok i have done some more searching on this forum and realized i have not flashed my box to v2 tuning, my box is the same as the day i got it in the mail. i will attempt to flash it following instructions in your video. Thanks for all the help you give us!
     

Screenshot_2018-01-23-22-34-41.png

Screenshot_2018-01-23-22-34-54.png

Screenshot_2018-01-23-22-34-59.png

Screenshot_2018-01-23-22-35-07.png

Screenshot_2018-01-23-22-35-14.png

Edited by pbcali

Share this post


Link to post
Share on other sites

looks like i got the box reflashed properly ill be testing tomorrow.

 

Now when i click on the downloaded tune file it will open me to the Iquad app and bring me to the option the name the profile. After i enter a new name for the tune i save it, but it's not shown on the list of custom tunes, But when i try to create another tune with the same name it will tell me a profile with that name already exists. I'm stumped 

Share this post


Link to post
Share on other sites
3 hours ago, pbcali said:

looks like i got the box reflashed properly ill be testing tomorrow.

 

Now when i click on the downloaded tune file it will open me to the Iquad app and bring me to the option the name the profile. After i enter a new name for the tune i save it, but it's not shown on the list of custom tunes, But when i try to create another tune with the same name it will tell me a profile with that name already exists. I'm stumped 

What vehicle profile are you using, if you use v2 Quadzilla only test2 like i am, then you'll have to enter all Tunes manually and if they already exist under a different vehicle profile you cannot make it same name in different profiles. More than likely everything you download goes to v2 dodge  98 - 02 profile. So you can still download them there so you can see parameters  and name it daily drive 1  and then go to Quadzilla Test 2 and manually enter it as daily Drive with all its parameters. Hope this made sense.

Edit. Also every time you toggle between vehicle selection you will have to go back and redo all your sensor warnings and settings

Edited by Dieselfuture

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×