Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
01dodge24v5.9

Need some quadzilla direction.

Recommended Posts

I've recently installed a quadzilla adrenaline with BT unit on my 01 dodge. I have 7x10sac injectors, s362 turbo, head studs,  4" exhaust, new vp44, bhaf, fass 150.

I did not wire tap it due to having a new vp44. 

First, I'm kinda lost on where to start with adjusting the tune in the quadzilla.

What's safe?

What I can change without wire tap? 

I've seen the down loads on this site 1.9.4 (app?) and the 2.7.4(tune?) What are these?  

Second, I get a bounce in my fuel pressure gauge (quadzilla kit) by about 5psi (I'll attach a short video), I'm running a petcock in line to the sending unit. With it turned almost close I can limit the bounce to about 1psi... is this normal? Or do I need to get my shovel out and start digging around the fass system.

Thanks for your help!

 

20171219_180139.mp4

Share this post


Link to post
Share on other sites

Start with this. This is the V2 bible. The Gospel according to Nick.

 

 

1psi fluctuation sounds ok to me. If you're worried about it you could probably put a snubber valve before the needle valve.

 

I'll let someone else chime in or direct to another post about the beta app hosted on this site, V2 stable flash vs V2 beta flash, etc. Search around a little though, there's a plethora of information here.

Edited by kzimmer
Sorry, forgot the link.
  • Haha 3

Share this post


Link to post
Share on other sites

Thanks for the replies. I just found the V2 bible you are talking about kzimmer. I'll give it a read!

And I wasn't so much worried about the gauge being faulty bc i put a manual gauge in place of the sending unit which also had the same bounce, so I think the fuel pressure its reading is correct. I was more concerned the fass system is possible surging. I didn't know if this was normal for fass and I'm just being OCD or I have a fuel supply problem. 

 

 

Thanks you mopar1973man, I'll down load it and look it over. 

What is safe egt, boost, fuel pressure, timing levels etc..... I'm new to the diesel world and still learning.

Also I see people with data log graphs how do I pull my data from the quadzilla so I can read it? 

Share this post


Link to post
Share on other sites

How to build Data logs

 

 

As for whats safe 

 

any of the fueling adjustments feel free to do whatever you like,  I dont personally believe you can hurt anything via fueling on a vp44.  you can make a bad tune, but the truck will just be slow and smokey it wont blow up.

 

Since you have studs you are pretty safe for timing as well.  Your truck will run like garbage long before you blow anything up.   

 

Hard pull sub 1500 rpm I wanna see ~15* of timing if i am trying to spool the turbo, then I want 20* by 2k and then 25* by 2500 rpm and 30* by 3k rpm if I am racing. 

 

 

EGT I dont mind seeing 1200*f prolonged while towing, but my setup is hard to get that high with.   unloaded short bursts in a race tune 1500*f wouldn't bother me, but again my truck wont get that hot.  

 

Boost: reallly depends on what turbo you have.  you always want to keep the turbo in it's map.  

 

Fuel pressure: 14-20psi is generally accepted as ok.

 

  To start set your fuel load to 2* and your light throttle to 2* tpe reduct to 5* and tps scaling to %50, Then start with 

 

1500:16

2000: 19

2500: 24

3000: 29

max: 30

 

See how the truck drives.   Come back to us with any complaints or wishes.  

 

Share this post


Link to post
Share on other sites

Im having trouble getting quad app to open the downloaded file? Keeps opening a junk file or saying unfortunately I quad app has stopped working.... 

I'm using 1.9.4 app

Share this post


Link to post
Share on other sites

So you opened the iquad app first, then open your download foilder? then tried to open the json?  

 

what app are you using to open the download folder?

Share this post


Link to post
Share on other sites

So I down load it. Go to "my files" click on the file and get the third picture. Saying "unable to find an application to perform this action". 

 

If I try and open it via the drop down window at the top of the screen(where it says down load complete) it gives my that junk folder. 

 

Yes Iquad is open prior to download. 

Share this post


Link to post
Share on other sites

Aight I'll give her a try. 

 

The other thing I noticed is this is the only tuning options I have. Where is the rpm timing and boost level fueling etc? 

2017-12-22 12.35.47.png

I'm doing all this from a galaxy tab A7. If it matters. 

Share this post


Link to post
Share on other sites

you have the wrong profile selected in the app, choose the 1998-2002 v2 profile.  

 

 

 

 

Samsung devices have issues with the file association.  They block the normal andriod method.  seeing this a ton on samsung devices.

Share this post


Link to post
Share on other sites

Thanks for all the patients and help! After a couple of days of trying different things my galaxy tab A7, just refuses to open and run the downloads.  Not sure what the issue is? It uses a lollipop operating system for android maybe that's the issue. And yes I'm using 2.5 version dodge v2 98-02 for vehicle setting.

I there a place that has these tunes setting so I can manually enter them into my app? 

Edited by 01dodge24v5.9

Share this post


Link to post
Share on other sites

Okay I downloaded the excel tune builder, built a tune exported it to google drive, downloaded the tune to my galaxy S5 and get the same "All apps associated with this action have been turned off, blocked, or not installed". I've updated the app to 1.9.4 and selected V2 Dodge 1998-2002 and had the app opened first.....

I'm at a loss on what to do to get the tune files to work. I thought it was maybe just the Galaxy Tab A, So I re-did everything on my phone. Still same issues. Any Ideas????

Screenshot (December 26, 2017 4_15 PM).png

Share this post


Link to post
Share on other sites

Samsung uses a none standard rom which appears to give issues when trying to open a Json file.  I dont think there is a solution that can be had from the app standpoint. 

 

I have seen this before and it was due to the samsung device not allowing the Iquad app to open the file. 

Share this post


Link to post
Share on other sites
On 12/22/2017 at 9:32 AM, Me78569 said:

To start set your fuel load to 2* and your light throttle to 2* tpe reduct to 5* and tps scaling to %50, Then start with 

 

1500:16

2000: 19

2500: 24

3000: 29

max: 30

What did you mean by fuel load 2*, and tpe reduct to 5* and tps scaling to 50%? I don't see these values options in the App.

 

 

And Thanks for the reply Ill see if google play has a reader patch app or something.

Share this post


Link to post
Share on other sites

sorry old names are still stuck in my brain.  Set the top 3 variables in the image like shown.  the light throttle settings work well as well, your truck might want something different.

Screenshot_20171226-161957.png

Share this post


Link to post
Share on other sites

Alright guys I hate to be the guy that always has problems but I guess it's just my luck.

 

Here's what I have going.

Samsung Tab A6: 

       1. Using 1.9.39 app ( can't update it to 1.9.40 bc it won't load Json files), keeps crashing (black screen or see pic attached)

       2. Won't connect to the adrenaline (If it does see number 1 above, or see pic attached). The Tab A6 Bluetooth see's the Iquad and pairs with it but the app can't find it, or the "Connect to Adrenaline" option is gone. Which I would think means it's paired, but no... all the gauges read zero.

       3. The one time it did connect, It would not load any of the tunes I made, then "unfortunately, Iquad has stopped working".

 

I decided to load give up on my Tab A6 for a while and try my phone.

 

Samsung Galaxy S5:

      1. Trouble getting it to connect but finally did after 20mins. Tried to load a custom tune.... wait for it.... All tuning variables failed to update!.... What?!  ( see second attached pic).

      2. See last picture!!!!

 

 

 

Attach1(1).jpg

Screenshot_2017-12-28-16-10-30.png

Screenshot_2017-12-28-16-23-25.png

Edited by 01dodge24v5.9
Pictures loaded backwards order.

Share this post


Link to post
Share on other sites

Open the app wihtout connecting to the truck, go into the custom tune menu, select default tune.  

 

Exit the app, go back in.  

 

Try to connect to the truck now.  

 

Once it connects tell us what it reports in the build date field.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...