Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

Me78569

Version 2.7 final

Recommended Posts

No, For the Android platform it is now 1.9.41. Probably soon to be release to the play store. 

http://quadzillatech.com/TunesDownloads/AndroidApp/IQUAD_Android_app-release(1.9.41(58)).apk

For the iOS applications it is now 1.9.43 (no real reason other than the IOS has been built more). 

http://quadzillatech.com/TunesDownloads/iPhoneApp/iQuadIOS(Apple)(1.9.43).ipa

  • Thanks 1

Share this post


Link to post
Share on other sites

@Quadzilla Power  why was the vehicle profile name updated from "V2 Dodge 1998-2002 " to "V2 Dodge 98-02"    that has broken the ablity to import tunes that were created prior to this profile

 

The import button also will not allow you to select a Json file from a local folder.  

Share this post


Link to post
Share on other sites

Honestly, it shouldn't have changed. I will change it back pronto, because that just stinks. Sorry about that. 

 

Ok - Renamed back to what it should have been in the first place. Sorry about that. 

Share this post


Link to post
Share on other sites

I see that the app on this side was last updated Thursday at 6:22 I believe that was the last time I updated it. So you're saying 98-02 profile was a mistake and that's been edited back to 1998-2002 but in my vehicle selection it still shows both. So just ignore 98-02 2.7 and go back to 1998-2002 2.7 profile 

Is 98-02 2.7 going to disappear all by itself or do I need to reupload the app. 

Share this post


Link to post
Share on other sites

Unfortunately there isn't a real good way to fix that other than removing the data. If you have access to your tunes now you can export them all to yourself, delete the app, redownload (or just clear the data on Android) and re-import your tunes. 

Again, I'm very sorry I messed this up. 

Just a quick FYI. I just uploaded a new version of the app that should fix the gear icon issue. Still need to test on crappy tablet, but it works much better on my Galaxy S8. 

http://quadzillatech.com/TunesDownloads/AndroidApp/IQUAD_Android_app-release(1.9.41(59)).apk

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Just reinstalled the app, lol nice fix for gear icon. I can press it drunk now. Thank you, not that I need to press it drunk just saying. Definitely much easier to use now. :thumb1:

EDIT  just downloaded my and Mikes daily tune and it appeared under my chosen 1998-2002 2.7 profile 

Awesome........

Edited by Dieselfuture
  • Like 1

Share this post


Link to post
Share on other sites

I just updated to 2.7 final I noticed that the boost reading is quite away off. About 8 to 10 psi. The truck is a 99. Anyone else experience this?

Share this post


Link to post
Share on other sites

What is the pin setup for inside the box?   The quad reads boost from the ecm until 16 psi.  What boost do you have at idle?

Share this post


Link to post
Share on other sites

The jumper is off inside the box, first thing I checked since I have a pair of boxes. At idle it shows a solid 0 as opposed to the bouncy 0,1,2 it used to show.

Share this post


Link to post
Share on other sites

ok so at what point does the readings start to scew?   does it jump by 8 psi at a given point? or is it gradual as boost increases?   

Share this post


Link to post
Share on other sites

It is steady once it begins to read. 

I was sure to get the 2.7.7 final.

Share this post


Link to post
Share on other sites

My boost is off by 3psi, the Iquad is showing 3psi less than the boost gauges, checked with two different gauges, and also checked with two different map sensors.  The boost gauge rises to 3 psi  then the iquad starts to show pressure,  then by 20 psi the iquad catches up and is accurate. 

 

How do I find out which version 2.7.1 or 2.7.7 I have?  The adrenaline was updated at DAP's shop on Feb. 28/2018.

 

 

Share this post


Link to post
Share on other sites

If your box was updated in DAP's shop on Feb. 28, 2018 then you most likely have the latest V2.7.7. If you want, you can look at the build date sensor and tell us what that says. Its easiest to do that in the data-log section at the bottom of the list. 

 

Regarding the boost pressure offset. A mechanical or dedicated gauge is always going to be more accurate than the MAP sensor that we use. For boost pressures below ~16psi we use what the truck thinks the boost is based off the MAP sensor and math done in the ECU. Sometimes the internal barometer works and reports it correctly, sometimes it doesn't. Above 16psi or so, we take over the calculation based off the output voltage. In the legacy tuning, the adrenaline always calculated it based off MAP voltage. 

Share this post


Link to post
Share on other sites

Thanks for the map sensor info/explanation.  The number in the data logger is  20180208

Share this post


Link to post
Share on other sites

You have the latest tune loaded then. You should be good to go. 

 

And by the way, the internal barometer I was referring to is inside the ECU, not in the Quad, that would just be too handy if we had one of those. Biggest problem with that though is that we are in a sealed system so I don't think the pressure could transfer inside the enclosure very easily. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×