Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

Jaysonmarquis

Newbie adrenaline iquad help

Recommended Posts

Just trying to figure out my iquad. Ive read and read and watched youtube videos and my iquad app doesnt have near the adjustment that everything online shows. Did it get changed or am i missing something? 

Share this post


Link to post
Share on other sites

The tuning settings are defined by what profile you are running.  

 

The Profile selected in the app needs to match the flash on the box under the hood.  So if you have the V2 profile selected in the app you need to have the V2 flash under the hood. 

 

Easy way to know is the build date sensor on the V2 profile.  If it has a date then you have V2 on the box.  

 

 

sounds like you have the V1 profile selected.

Share this post


Link to post
Share on other sites

You are correct. I didnt scroll all the way down. Ive read the in depth article on tuning several times, any pointers? I still feel overwheelmed 

Share this post


Link to post
Share on other sites
Posted (edited)

throttle reponse issues normally mean you are starting your tune to low.   I dont know your mods so I am guessing but say you had 7 x .009 injectors, and your starting point for the tune was %80,   thats way to low and you can increase that starting ppoint up to %95 or higher at 0 psi.  That will throw a bunch more fuel at the truck.   

as for MPG, that all comes from timing.  Again we dont know your mods, but typically you want 17-19* of timing in the 55-65 mph area while at cruise.

Edited by Me78569
  • Thanks 1

Share this post


Link to post
Share on other sites
59 minutes ago, Me78569 said:

 I dont know your mods so I am guessing but say you had 7 x .009 injectors, and your starting point for the tune was %80,   thats way to low and you can increase that starting ppoint up to %95 or higher at 0 psi.

 

Give an idea. This is what I'm running for 7x0.0085 (+75 HP injectors) and HX35/40 turbo (60/60/12), BHAF and 4" exhaust (muffled).

 

Economy tune I start at 80% fuel and work my way to 150% at 30 PSI of boost. I hit 100% fuel at 10 PSI of boost. Nearly smoke free all the time. 

 

Performance tune I start at 90% fuel and work my way to 150% at 18 PSI of boost. I hit 100% of fuel at  4 PSI of boost. This tune has just bit of smoke launching but clears up very fast.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×