Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

WIFI Ranger


Recommended Posts

Hey guys, I just received a WIFI Ranger Go2 Elite that I got used. image.png.2720dd085c9e627b2848328d47a6e522.png  Anyhow, I hooked it up and all I see is Hidden WiFi from it. I didn't get the login info so I need to do a factory reset. The only problem is I can't seem to do it right...... I have tried what the instructions say and that is to reboot it in a certain amount of time (Factory Reset Instructions) Anyone have any experience with these? I am waiting for WiFiRanger Tech support to contact me since I am having other issues with it too. The outdoor unit doesn't always power up properly.....

 

Link to post
Share on other sites
  • Administrator

Is this purely a wifi antenna that is built to pickup weak wifi signals?  I see you can tether your device to it to provide wifi?

 

We deal with this stuff a lot with work.  I have been considering adding something similar to this to our camper, so I can do extended camping trips without worry of missing work.  Sierra Wireless makes VERY nice WIFI setups with built in 4g lte that I can use my Google Fi data only sim in that only costs data useage of $10 per gig up to 4 gb then it is unlimited with no additional cost.  

 

 

We actually just got in a test MP70 modem with dual sims ( failover and balancing)  hahah.  Pretty cool stuff these days.

 

 

 

anyways back on topic, I have not dealt with this product, the reset directions are a little confusing.

 

Link to post
Share on other sites
  • Administrator

What I get out of it you need to reboot 4 different times at particular times to reset the password on the WiFi Ranger.

  1. REBOOT WIFIRANGER FOR 1ST TIME
  2. REBOOT 2MIN 30SEC AFTER 1ST REBOOT
  3. REBOOT 3MIN 30SEC AFTER 2ND REBOOT
  4. REBOOT 3MIN 30SEC AFTER 3RD REBOOT

Then you got to login into the network and set up the password and setting. 

 

Link to post
Share on other sites

Yep, this 'device' is supposed to pick up weak wifi and make it work much better. I have heard a lot of good things about it. For $750 new it had better be good! I got it for $100 so it isn't so bad. The factory told me that if I need to send it in they would charge me $20 if all it needs is a reflash and $120 if they need to end me a new router. I may go that route. Not sure, but they are not to terrible far from Michael in Meridian, Id

5 minutes ago, Mopar1973Man said:

What I get out of it you need to reboot 4 different times at particular times to reset the password on the WiFi Ranger.

  1. REBOOT WIFIRANGER FOR 1ST TIME
  2. REBOOT 2MIN 30SEC AFTER 1ST REBOOT
  3. REBOOT 3MIN 30SEC AFTER 2ND REBOOT
  4. REBOOT 3MIN 30SEC AFTER 3RD REBOOT

Then you got to login into the network and set up the password and setting. 

 

But then they say it needs to be done in 400 seconds. The times listed total 570 so I don't know.

Link to post
Share on other sites

Well, I finally got it reset. I bought a LAN cable and tethered it to my laptop. I wasn't sure it would work, but it did! Anyhow, I got it configured the way I want, BUT, the campground internet is down. Now to figure out why 9 out of 10 times I reboot the router I need to unplug the antenna and plug it back in. Tech support told me how to check and see if the antenna is paired with the router. It is if the LED for it is on solid, but most of the time it flashes and the router does not see the antenna until I unplug it then plug it back in. Now to wait on tech support again.........

Link to post
Share on other sites

Just an update, I updated the firmware as per tech support (did I expect anything less?), but have not set it up to run like I want.....yet. where Iam right now there is great WIFI so it will sit for a bit. Still need to see if the indoor unit will consistently the antenna upon boot up. Even if it won't that isn't the end of the world..........

Edited by MnTom
Link to post
Share on other sites



×
×
  • Create New...