Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

I finally got access, was blocked


Recommended Posts

The site had a adblocker whitelist pop up that was blocking use of the site forum

for me for a couple days

 

I emailed Mike from the facebook contact about the problem

 

I am able to view the forum now

 

Thanks Rick

 

 

Link to post
Share on other sites

Adblock plus with Mozola Firefox browser

 

And I have it disabled on this forum

Link to post
Share on other sites

Im still having issues with that Pop up blocking access

 

What about Ghostery?  I had the set at mopar1973 is safe

 

Then I completely disabled Ghostery on my computer and  your pop up is gone and I was able to access this forum and reply on this thread

Edited by GSP7
Link to post
Share on other sites

The domain name has always been correct

 

Possibly looks like Ghostery app was causing the problem.

 

I found a article that said Ghostery can cause adblock warning popups, so I tried disabling the whole app/program on my PC

Link to post
Share on other sites
16 minutes ago, Mopar1973Man said:

Double stacking blocking software between Adblock Plus and Ghostry is going to create issues as well. You need to pick one app and stick with it. 

"Double stacking blocking software" . Didnt know that.

 

 I had NoScript also, but I removed it . It was just a big hassle

 

 

.

Link to post
Share on other sites



×
×
  • Create New...