Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
AH64ID

Unread content

Recommended Posts

I’m not sure if I changed a setting, or the website settings changed but now when I select unread content it shows me each new post, not each new thread. 

 

When a thread is active it may have 10 updates and those 10 are displayed before anything else. 

 

It used to only show the thread once, regardless of how many new posts were in it. 

 

Is this something I can change my settings on? Or is it website driven?

 

 

228587EE-9B8C-488B-8508-FDD26CB9CA3D.png

Edited by AH64ID

Share this post


Link to post
Share on other sites
1 hour ago, Mopar1973Man said:

These are the only settings.

Selection_031.png

 

That’s what I thought.  

 

So so what caused the change? It’s been a month or so that it’s been this way, and it’s quite annoying. 

Share this post


Link to post
Share on other sites

Maybe past that point, but it's not fixed... Hence the reason I brought it back up. It's extremely annoying and keeps me from wanting to search out new threads. I don't need to see Alternator diode heat 7 times with 11 posts in view.

 

image.png.22fe4925fa27f854593728c4660189a7.png

Edited by AH64ID

Share this post


Link to post
Share on other sites

IPS responded...

 

Hello,  They can adjust their own stream to include what items they would like to see, currently, they are seeing all new posts, no matter the topic, you can also set or adjust the default stream to suit your needs as well.

 

If this is unread content, select this option.

Unread_Content_2018-10-19_17-14-04.jpg

Share this post


Link to post
Share on other sites

Where is that menu?

 

I find a similar option in the regualr menu, and it's already selected. It has no bearing on the issue we are discussing. I've had it selected that way the whole time.

 

image.png.af98222bdc37117092efdfdaedeb1bf7.png

Edited by AH64ID

Share this post


Link to post
Share on other sites

@AH64ID

 

Hello,

Please could you confirm exactly which stream he is looking at,and also the filters he has there. I see you have that selection set by default, but its also not condensed by default in which it is in his screenshot. 

Kind Regards,
Marc Stridgen

Share this post


Link to post
Share on other sites

@mopar1973man 

 

Where do I find said stream and filters?

 

I don't recall ever changing any setting off of default, unless it was something suggested in here to fix the issue. 

 

Is there a way to reset it to default?

Share this post


Link to post
Share on other sites

Mine did this today out of the blue. I got it back using the icon on the left of the search icon at the upper right top of the screen.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, dripley said:

Mine did this today out of the blue. I got it back using the icon on the left of the search icon at the upper right top of the screen.

 

Which icon is that? 

Share this post


Link to post
Share on other sites

I see the same thing as AH64ID , I have tried to refresh the setting and filters and nothing seems to change.  It wasn't always like this.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, dripley said:

20181026_060507.jpg.31ca500eac6fc887245a99953bc0df4f.jpg

That one.

 

That's the unread content icon. All it does for me is bring up the unread content, which still has the issue. 

9 hours ago, Hawkez said:

  It wasn't always like this.

 

No it wasn't. 

 

It could be a software thing and it could be a setting thing, but none of the settings seem to make a difference.

 

@Mopar1973Man

 

What stream and filters are they talking about? How do I reset back to default settings?

Share this post


Link to post
Share on other sites
14 minutes ago, AH64ID said:

 

That's the unread content icon. All it does for me is bring up the unread content, which still has the issue

Sitting here playing with mine and I dont think what Isaw was on mine was the same issue, just similar. When click that icon it goes to that page like you posted, I have just never used that page. I just use home page and it shows me all the unread posts or new topics.

Share this post


Link to post
Share on other sites
6 minutes ago, dripley said:

Sitting here playing with mine and I dont think what Isaw was on mine was the same issue, just similar. When click that icon it goes to that page like you posted, I have just never used that page. I just use home page and it shows me all the unread posts or new topics.

 

Gotcha. I use the "unread content" button all the time. The home page doesn't seem to have any real method to its order of display. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...