Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

New member to the forums fellas but I have been quietly reading for a few years. 

 

I'll start out with what I have. I have a 01 24v 6 speed. She has quadzilla adrenaline 4k,  intake, intake horn, exhaust, necessary gauges, fass 165, and studs. Also has 190k miles 

 

A few months ago my pedal would just go dead and after contacting a few local guys and reading I decided it was TPS. Well now that I replaced it with a new one when i set the quadzilla to level 10 at around 2500 rpm she begins to shudder terribly until I either floor it or let off. It never this to me until I replaced the TPS. When i drop it to stock on the tune there is no shudder. 

 

Fuel psi stays constant 15psi.

 

Kinda lost is it the TPS or possibly the vp or just the tuning now that the sensor is new??

 

Thabks for any help 

Share this post


Link to post
Share on other sites

datalog the issue please.

Please keep in mind that the 4k is not smooth by any stretch of the imagination.  your truck should really have a normal box not a 4k

Share this post


Link to post
Share on other sites
5 minutes ago, Rlove said:

Well now that I replaced it with a new one when i set the quadzilla to level 10 at around 2500 rpm she begins to shudder terribly until I either floor it or let off.

TPS only controls fuel. That's it. 

 

Clutch slipping?

 

Timing wrong too advanced?

 

Look at the timing for the 2,500 band too. 

Look at the Max Load Timing Offset... Add more timing reduction.

 


 

Share this post


Link to post
Share on other sites

Alright I'll check out the timing. 

 

Just confused how she never did it until now. Running the same tune. 

 

One of your actually 

Share this post


Link to post
Share on other sites

Disable the Quad by setting level zero and run again and see if it shudders. This will point out if its a tuning issue or not.

 

2 minutes ago, Rlove said:

One of your actually

 

Most of my tune are super high timing being the 320 bar injectors.

Share this post


Link to post
Share on other sites

he can't be running on of your tunes mike, he has a 4k box.  

 

Being it is a 4k box and you are running it on level 10 then you could have any number of issues. 

 

 

Does it happen on a lower level?  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...