Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

Can anyone tell me what this is? I was tracing the rats nest of wires I inherited and found this. That spring extends behind the accelerator pedal. 0630192035.jpg.0497e9c377c178c5ac54df5f8b78df2b.jpg

I might add I'm almost positive this truck was born an automatic and now has a G56

Share this post


Link to post
Share on other sites

Hmm, it does have an exhaust brake. I completely forgot it too, until I read your post.

Share this post


Link to post
Share on other sites

Dang... I love all these weird trip switches.

 

The Jacobs Brake uses the ECM for the trigger there is an empty pin on the plug that you insert into and it toggles the exhaust brake on and off. 

Share this post


Link to post
Share on other sites

My Banks is controled by no switches just wire taps. Vacuum powered.

 

Dont know if your truck was an auto but it sure did not come with G56.

Share this post


Link to post
Share on other sites

Behind the throttle?  Could it be for water injection, or some sort of injection at WOT?  Does your air horn have a bunch of 1/8 NPT pipe plugs in it?

 

Michael :- )

Share this post


Link to post
Share on other sites

No horn, just a compressor and small tank, hoses run all over. I was in the middle of trying trace all this rats nest and the neighbors came over. 

 

The factory cup holder in the dash flops down into the shifter and renders it unuseable. Pretty sweet, and the guy told me the cluster is not the original. I assume because the guy who did all this work didn't want the gear indicator on the cluster?? Or maybe it was causing issues, I dont know.

 

0630192037.jpg.9b2f645cad259fad848ccddacb2f6391.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Looks like you have an auto converted to a manual with that cup holder. They came on the autos. You seem to have a custom bend on the shifter. That is based on my 02.

 

I have spare speedo my self. I stick it in there and bam now my truck has 133k on it instead 473k. Not sure how you garauntee mileage on one these trucks.

Edited by dripley

Share this post


Link to post
Share on other sites

No kidding. I googled gauge clusters and eBay is one of the first listings. One of the sellers advertises "pick your mileage"... Lol.

 

On a more serious note, I went to get the truck inspected today and shot a video of the gauge cluster and what my Obdlink MX was seeing. The only code being thrown is

1492. Battery temp sensor.

 

Share this post


Link to post
Share on other sites

Did I miss that you intrument cluster does not work?

 

Also is that a G56 in the there? The shift pattern is not an nv5600. Maybe thats why the shifter looks odd.  Heres mine from almost the same angle 

 

20190701_192431.jpg.4ff49791dcae84f4f733f96a73e1964e.jpg

Share this post


Link to post
Share on other sites

It is a G56. And yes you must have missed it, the cluster works intermittently at best, and "work" is a relative term. The video explains it all

Share this post


Link to post
Share on other sites

I saw the gauges on the phone but the cluster appeared dead.

Share this post


Link to post
Share on other sites
14 hours ago, dripley said:

Not sure how you garauntee mileage on one these trucks

You don't for an average Joe, I still feel like my truck has half a million miles on it, considering all the things I had to repair already and I'm only up to 165 K now. I know one thing thing when I had my head off, the cylinders did not look as healthy as yours or Mike's and you guys have triple the miles I do. So maybe I do have @cajflynnold motor :think:

Share this post


Link to post
Share on other sites
Posted (edited)

Mine looked pretty darn good. When the head was off the cylinder wall were in excellent condition except for on cylinder that had a debris rub the cylinder wall enough that you can see color difference but not feel it. You can see it in number 4 cylinder. 385k miles on the clock and rolling 1,000 miles a week.

 

DSCF4444.JPG

Edited by Mopar1973Man

Share this post


Link to post
Share on other sites
On 7/2/2019 at 7:10 AM, Mopar1973Man said:

Mine looked pretty darn good. When the head was off the cylinder wall were in excellent condition except for on cylinder that had a debris rub the cylinder wall enough that you can see color difference but not feel it. You can see it in number 4 cylinder. 385k miles on the clock and rolling 1,000 miles a week.

Debris from hose clamp perhaps :whistle2:

You should be in the 400 Club by November

Share this post


Link to post
Share on other sites
8 minutes ago, Dieselfuture said:

Debris from hose clamp perhaps :whistle2:

 

Yup. I figure that exactly what it was. My stupidity... :doh:

 

Now I check the BHAF every time I install it by hanging it downward and shaking a few times. Even doing that with oil filters now too. Also will not pre-fill any oil filter any longer. Too much risk of any debris being accidentally poured in the filter.

  • Like 2

Share this post


Link to post
Share on other sites
On ‎6‎/‎30‎/‎2019 at 7:08 PM, DanByrd2 said:

Can anyone tell me what this is? I was tracing the rats nest of wires I inherited and found this. That spring extends behind the accelerator pedal. 0630192035.jpg.0497e9c377c178c5ac54df5f8b78df2b.jpg

I might add I'm almost positive this truck was born an automatic and now has a G56

I'm going to stick with something that is controlled by a relay.  If you look at the photo there is a clamping diode installed. Where does the Orange Wire go? 

 

Michael

Edited by int3man

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...