Jump to content
  • Welcome To Mopar1973Man.Com

    We can see you are lurking about reading the forums and article databases. We happen to be one of the most friendliest Cummins support website on the planet. Come on and register and grab a inexpensive subscription plan. With that you can unlock even more for you. Technical support either by public forum, private support ticket, and even unlock phone support by Mopar1973Man. Mopar1973Man.Com will remain FREE to read forever!

Recommended Posts

Ok, so I was playing with quadzilla (going through settings and such), and decided to try my high idle again. Every time I've tried it in the past, it would shut the truck down, then the truck wouldn't start for about a minute. It would repeat this until I turned the setting off. 

I tried again today just to see,setting it at 10 seconds, and the truck started to idle up, but then died again. 

What's going on? 

Link to post
Share on other sites

I remember reading somewhere about the truck sometimes see the high idle kicking in as a runaway and kills the engine to protect its self.  I don't remember why this happens.  Not sure if it has something to do with using factory high idle and the quad high idle...

Hopefully someone else remembers and will chime in for ya...

Link to post
Share on other sites

 

On 2/18/2020 at 8:02 PM, Me78569 said:

You have oem high idle.  Dont use them together if you do it will do exactly what you are talking about 

 

Oem or quad high idle not both.

So how do I turn off the oem high idle? Or even turn it on? I'd rather use quadzilla anyway to control it. 

Link to post
Share on other sites
×
×
  • Create New...