Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

Went to dealer had my 1998.5  Dodge Cummins auto transmission flashed for 3 cylinder idle. Doesn’t work. Plugged in diagnostic tester. Air temp 10f, coolant 10f, speed 0, TPS 0%. Only other things to check is to ensure pickup is in park or neutral and brake is not on. It’s in park and the brake light aren’t on. Anything to check with parking or brake? Is there anything else I can check? Also tried with parking brake on. 

Also did the APPS reset leaving batteries disconnected for an hour 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...