Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

leety

Heater/HVAC Air only goes to Defrost Vent

Recommended Posts

Hi All,

 

I changed the resistors in my HVAC system and solved the fan speed issue.  I decided to change the fan/motor as well and now there is no air coming out of the dash or floor vents only out of the defrost vents by the windshield.

 

Any ideas are welcome.

Share this post


Link to post
Share on other sites

Do you have air flow through the defrost or floor vents? 

If no, then the fan motor is running backwards.  

Share this post


Link to post
Share on other sites
2 minutes ago, IBMobile said:

Do you have air flow through the defrost or floor vents? 

If no, then the fan motor is running backwards.  

I have air through the defrost vents only.

 

I checked the new fan to make sure its going the same direction as the old fan.  I heard that might be an issue with the new aftermarket fans so I checked that before put it in.

Share this post


Link to post
Share on other sites

Check for vacuum at the hose at the right out side fire wall. 

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, IBMobile said:

Check for vacuum at the hose at the right out side fire wall. 

Okay will do when I get some daylight again.  Thank you!

 

2 minutes ago, IBMobile said:

Check for vacuum at the hose at the right out side fire wall. 

By right side you mean passenger side correct?

Share this post


Link to post
Share on other sites
1 hour ago, leety said:

 

 

By right side you mean passenger side correct?

Yes. It goes thruright where the AC linez pass thruu the fire wall. Mine broke there some years back. It is small 1/8" plastc lne. IIRC it has a fitting on lt. Be careful heat from the exhaust made mine brittle and it broke. Not much to work with either.

  • Like 1

Share this post


Link to post
Share on other sites

Okay so rookie lesson learned.  Now I know, no engine running, no vacuum pump pumping, no door heater/HVAC actuation.  Derp.

 

Thanks everyone.

Share this post


Link to post
Share on other sites
27 minutes ago, Mopar1973Man said:

Yup. No problem. 

 

2003 and up are all electric stepper motors. 

2002 and down is all vacuum driven.

Mine is electric. I had to reset it with a 9 volt battery that came with the heater treater metal part. You do mean the motor thatnoperatesmthe blend door right?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...