Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

Posted (edited)

Hi all. I am new to this group. Thanks in advance for any help. The truck is an 2001 Ram 3500 6 speed manual 5.9L 24 valve cummins, totally stock except for a Fass lift pump. The power is down about 60% sometimes. It feels like a half dead pedal.The power is fine or down 60%, never in between. The problem started occurring once a week, then 3 times a week, then twice a day, then most of the time. Now it is down on power almost all the time. This was over about a six month period.  I can, sometimes, achieve full power if I rev the engine past 2500 RPM. No difference hot or cold. No exhaust smoke. No codes stored, using the key on three times technique to check. 14PSI at the injection pump inlet, 12 PSI at wide open throttle. First I replaced the TPS (apps) and fuel filter. No difference. Then I replaced the injection pump (vp44) with a rebuilt one that I purchased from Valley Fuel Injection. That made no difference. Then I was really scratching my head. I have a parts truck that was running 2 years ago so I swapped out more parts. Those include Map sensor, cam sensor, engine ECM. Still no difference at all. The problem did not change AT ALL with any of the above parts. What am I not seeing? Any help would be greatly appreciated.

Edited by Dave Dave

Share this post


Link to post
Share on other sites

Welcome to forum. Always good to see new folks.

 

Your 2001 might not be seeing info on codes using the key. Some do some dont. I would advise to have the codes read somewhere or get code reader of your own.

 

A failing map sensor can do what your seeing. So can other things. Can of hard to tell.

Share this post


Link to post
Share on other sites
Posted (edited)
17 hours ago, Dave Dave said:

The power is down about 60% sometimes. It feels like a half dead pedal.The power is fine or down 60%, never in between. The problem started occurring once a week, then 3 times a week, then twice a day, then most of the time.

 

If the engine still runs smoothly, but is just having a fixed power loss, then the engine likely has de-rated itself because there is a problem that may harm the engine if used at full power.

 

Likely, a DTC has been set, but as @dripley has advised, you will need to get access to a good code reader.  This will be a good place to start with your diagnosis.

 

- John

Edited by Tractorman
spelling, of course!

Share this post


Link to post
Share on other sites

I agree with the above, you need to see the live data and codes from your vehicle.   There is a link here somewhere, you use your phone and something like the OBDLink LX  (search here.  We talked about it quite a bit.)   It may help you.

 

The codes will help diagnose it quickly.  You could have your exact symptoms and no codes.  It starts getting harder to trouble shoot in that case.

 

GL HTH

 

Hag

 

 

Share this post


Link to post
Share on other sites

That was good advice. I used a scan tool and there was no  DTC's. I have also noticed that the truck will, sometimes, achieve full power if I rev it to 2500 rpm. In this case it will maintain power until I let off the throttle or the rpm drops below about 1800 rpm. This is not a fixed no power situation, but low on power most of the time. Any additional help would be greatly appreciated.

Dave.   

Share this post


Link to post
Share on other sites

Have you tried monitoring your sensors while driving the truck? Such as APPS, MAP, or such? That might help point to failing sensor. Which scan tool did you buy?

When my first MAP sensor was failing it acted similar and sometimes I got a code and other times not, 237 to be precise. Imcould see the sensor dropping out on my scanner.

Share this post


Link to post
Share on other sites

The scan tool I am using is an Innova 3040D. 

https://www.innova.com/product/detail/3040d/OBD2-Scan-Tool-with-Live-Data-Color-Screen

Yes I have watched the MAP and APPS while driving. they appear to be giving normal readings.

However this tool displays a yellow light and a "CCM" icon indicating the following:

 

 "YELLOW LED - Indicates there is a possible problem. A “Pending” DTC is present and/or some of the vehicle's emission monitors have not run their diagnostic testing". and 

 

"Comprehensive Component Monitor (CCM) - This Monitor continuously checks all inputs and outputs from sensors, actuators, switches and other devices that provide a signal to the computer. The Monitor checks for shorts, opens, out of range value, functionality and “rationality.” Rationality: Each input signal is compared against all other inputs and against information in the computer’s memory to see if it makes sense under the current operating conditions. Example: The signal from the throttle position sensor indicates the vehicle is in a wide-open throttle condition, but the vehicle is really at idle, and the idle condition is confirmed by the signals from all other sensors. Based on the input data, the computer determines that the signal from the throttle position sensor is not rational (does not make sense when compared to the other inputs). In this case, the signal would fail the rationality test. The CCM is supported by both “spark ignition” vehicles and “compression ignition” vehicles. The CCM may be either a “One-Trip” or a “Two-Trip” Monitor, depending on the component".

 

This is what I have been able to retrieve so far.

Stay safe during this craziness.

Dave. 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...