Jump to content
  • Welcome To Mopar1973Man.Com

    We can see you lurking about Mopar1973Man.Com reading articles and reading other member's posts. Are you trying to solve a problem with your Dodge / Ram Turbo Diesel Cummins? We have lots of helpful members and staff on the Mopar1973Man.Com and are willing to give guidance on how to fix or improve your truck. You know when you see good valued information here on Mopar1973Man.Com. We are not corporate owned like many of the other websites out there. Like Cummins Forum (VerticalScope Inc.). Mopar1973Man.Com is entirely privately owned and operated since 2004. Your subscription funds goes towards server maintenance and software maintenance. We happen to be one of the most friendliest and helpful websites for Cummins Owners in the world. Come join us and register and then pick a subscription plan

     

Recommended Posts

So today I installed a brand new quad Adrenaline v2 with iQuad I drove the truck for 3+ hours with no issue with pedal response.. later on in the day while driving the volt gauge bottomed out. I pulled over looked over everything and it all appeared fine. I went a few places with shutting the truck off and starting back with no issue. I get home truck sits for 1+ hours I go out to install the egt probe after getting required bit and tap. I start the truck to a CEL I pay no mind as I idle into the garage. After I install the egt probe I start the truck and  go to give it throttle with no response I check the DTCs to find the P0223 I follow mopar mans diagnostic with no luck. 

Link to post
Share on other sites
  • 3 weeks later...
×
×
  • Create New...