Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

I just got the head back from the shop. Measure 0.007 of warp, no cracks, 6 bad valve guides (all exhaust), and the #6 exhaust valve was bent near the keepers.

The bad, no smoking guns as to why the gasket failed. Any ideas? Maybe I didn't get the head torqued correctly? It lasted about 10,000 miles before it failed. It did not mix with oil or get into the cylinders.

 

Unfortunately, I did not grab a picture of the gasket I pulled off, however, I have a doodle of the new gasket as to where it failed. 

 

The red is where the gasket failed, the blue is the path of the coolant. It failed near #2 and #5 and was starting to fail on #3&4. 

1024542383_Headgasketleak.JPG.7b27e7076ccf17bc33c5c50f3da7e0ea.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...