Jump to content
  • Welcome To Mopar1973Man.Com

    We can see you are lurking about reading the forums and article databases. We happen to be one of the most friendliest Cummins support website on the planet. Come on and register and grab a inexpensive subscription plan. With that you can unlock even more for you. Technical support either by public forum, private support ticket, and even unlock phone support by Mopar1973Man. Mopar1973Man.Com will remain FREE to read forever!

Recommended Posts

hello, I just bought my first dodge. 02 slt Laramie, 24v, bone stock. I want to put an aftermarket stereo in it so I ordered the factory plugs, dash kit, speaker box for the back seat, etc. I went and bought a stereo from the local Walmart and went to install it. Using the factory wiring diagram on the top of the original stereo, I wired it up and im not getting any sound out of the speakers. It turns on and all that stuff but I can figure out why it won't work. 

 

My question is, on top of the two factory plugs and the ground wire, there is another set of wires the plug into the factory stereo that are pink and white with a small white connector. What is this and does it need to be plugged in as well?

Link to post
Share on other sites

Does yours have the premium sound system (tweeters in the A-pillar)?  If so, the aftermarket stereo power antenna (blue, I think) will need to be wired up to the amplifier trigger (Lime green).

 

As far as the pink and white wires, looking at the wiring diagram the only pink wire I see is for the 12V constant (batt +)

 

You can download the Dodge FSM from here and look at the wiring diagrams.  That should tell you all you need to know.

Link to post
Share on other sites
×
×
  • Create New...