• Announcements

    • Mopar1973Man

      Quadzilla Tunes   06/12/2017

      QUADZILLA TUNE REPOSITORY - There is now a Quadzilla tune download area. When you submit a tune file to the download area it will automatically create a forum topic that allows discussion of your tune. So export your tune and upload it to the site. Then we all can help out in building better tunes. Check it out gang...
    • Mopar1973Man

      911 Support Group   06/22/2017

      Hey Gang, I've got the 911 support group database back up and running once again. It's listed in the 911 support category. It will allow members to list their contact information and location so other have a listed of members to call upon in the time of need. So if you wish to support other member please stop by and add your listing into the database. https://mopar1973man.com/cummins/911-support.html/contacts/

Archived

This topic is now archived and is closed to further replies.

dually

Overhead console problem?

4 posts in this topic

Posted Image

Posted Image

Somehow i lost the N in north.The temp had this : before the temp.What gives?

I did the test to it and it says pass on the screen.What do you guys think is the problem.

--- Update to the previous post...

Let me try a better picture.

Posted Image

Share this post


Link to post
Share on other sites

Some of the lights in my 03 quite on me but a "light" tap and they are back working again. What is this test?

Share this post


Link to post
Share on other sites

The test is for the microprocessor.It is in the service manual.Mine passed.Maybe i will give it a Ike turner love tap.With key off hold both sides at the same time,turn key on until all the lughts come on then let go.It will say pass or fail or ccd.

Share this post


Link to post
Share on other sites