Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
mopar01

1995 PCM pinout needed PLEASE

Recommended Posts

Hey all iv been searching all over the internet for a pin out for my 1995 ram 2500 12 valve. the problem im having is all the pin outs are for a 3 plug pcm, mine is only a 1 plug with 60 pins, im trying to diagnose why my pcm has no power or gorund, because the charging system, grid heaters, tach, overdrive, pretty much anything controlled thru that computer is dead, i already changed the ESS engine speed sensor, thats what i was told would cause the problem, and yet still have the same problem, iv traced it to the pcm plug, if i wiggle the plug with the key on, i can hear the grid heaters clicking on an off, if i wedge the plug in an up positon everything works just fine so im trying to figure out what wire is the culpret, please send ur information my way! thanks!

--- Update to the previous post...

newest information, the check engine light, wait to start light, waterin fuel light and trans temp light are goin crazy comming on and off, as well as relays clicking on the driver side of the hood when i mess with the wires at the pcm, i can even com close to finding the problem cause anthing i touch makes it go crazy, im at a serious loss here please help! THANKS!!!

Share this post


Link to post
Share on other sites

I had the same prolbem Ended up being 8volt wire something to do with the crank s.Good luck

yea iv pin'd the crank sensor one is 5 volts the other is like 8 and the other im guessing is ground? im soo lost on this one, did you wind up fixing ur problem in ur truck, any info is GREATLY appreciated... riding my moped to work while my cummins sits home is gettin old ha ha THANKS ALL!!

Share this post


Link to post
Share on other sites

I wish i could tell you what they did but i was out of town when the repair was done.They just told me it was a 8volt wire that had to be replaced.I tried to look for the repair and did see where the wire was fixed.

Share this post


Link to post
Share on other sites

Well.... the verdict is my computer is SHOT... i sent it to cardone to get rebuilt becasue they do not offer any on the shelf.. so it was sent out, and they sent it back saying that it could not be rebult, NOW i cant find a computer to replace it.... what your thoughts?

Share this post


Link to post
Share on other sites

I wish i could tell you what they did but i was out of town when the repair was done.They just told me it was a 8volt wire that had to be replaced.I tried to look for the repair and did see where the wire was fixed.

When my pmc went out I thought i would be smart a buy one at the parts store.Yes it was cheaper,but when the dealer tryed to program it we found another bin# in it.I returned it no they would not pay for the dealers labor.I ened up getting one from the dealer and it workes fine.I stell think when the 8volt went out it burnt the pmc up.Wish i could be more of a help.Im trying to finger out why I keep getting air in my injecters.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...