Jump to content

Any advice ?


Jnance

Recommended Posts

I'm getting a code P0193 fuel rail pressure sensor high. When I take a dvm to the 5v supply to ground I get only 7/10ths of a volt,almost like its a short. I attached the fsm wiring diagram and it looks like the MAP sensor is tied together through the DG/OR wire. So does MAP sensor get its 5v supply on the LB wire then out through the DG\OR wire to the rail pressure sensor? That's the way the picture looks like to me, but this schematic is different then what we use at my work.And why I'm I not actually getting the 5v to my rail pressure sensor, is it because the MAP sensor is out, but I'm not getting any map codes P0106,0107,or 0108 , I'm not getting any of these codes. Any thoughts? post-11820-138698188676_thumb.jpg

Link to comment
Share on other sites

  • Administrator

Personally I would ohm those wires back to the ECM and verify there is no breaks in the wires. Double check the contacts in the ECM and ECM plug too. Worst case it would the ECM failed internally. But I would still try to get that verified with DRBIII tool at a Dodge Dealer.

Link to comment
Share on other sites

×
×
  • Create New...

Advertisements and Ad Blockers

Mopar1973Man.Com uses the income from advertisers to pay the bills on the website. Please whitelist your ad blockers for Mopar1973Man.Com this will allow advertisements to display on our pages but allows you to still block ads on the other websites you visit. 

 

image.png

I will whitelist Mopar1973Man.Com