Jump to content

apps high side voltage


Recommended Posts

I am working on a 2000 24 valve and the initial problem was that the truck didn't have both batteries connected when my friend bought it. He was having transmission shifting issues. He discovered that both batteries werent connected, fixed that and the trans started working correctly. After some time passed the engine started idling high. His neighbor adjusted his apps then put another apps and it didn't fix the problem. He brought it to me and after pulling codes and checking the apps voltage, i put another ecm from another truck and the idle problem was fixed so he bought another ecm. When test driving, the truck got a dead pedal when you would put the pedal to the floor.i pulled the tps to check the threshold voltage (0.66 ) and I set the low side where it is under the threshold but I don't know what the high side voltage is supposed to be set at. i know someone moved it but i would like to set it under max voltage to prevent the dead pedal situation. I just need to see if any one knows what it is. Thanks, Joseph.

Link to comment
Share on other sites

Well, I left the high side voltage at 3.62 and it didnt set a code. So I took it for a drive and it didnt set a high circuit voltage code even at wot but while I was driving, it set a code at part throttle. When I pulled the codes, it said the apps voltage was incorrect. this happened twice at part throttle operation. needless to say I ordered a new apps. sorry for the incomplete data, but for the record, at 3.62 it ran very good and didnt create a code for sensor out of range or high circuit voltage. I was able to get it up to 3200 rpms and up to 95 mph. I hope this helps at least a little.

Link to comment
Share on other sites

×
×
  • Create New...