Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
SNKEBIT

I have a question....

Recommended Posts

The other day when I started my truck, I walked back into shop and suddenly, it went into high idle mode by itself, temp was about 30. This morning, I went out to start truck, walked into house and it goes into 3 cylinder mode. About 5 above. I disconnected my fooler weeks ago. Had to reroute wires when I put clutch master in. Never hooked the fooler back up. Do I have a ghost? Do they do this without the fooler from factory? Never did it last year..............:shrug:

Share this post


Link to post
Share on other sites

Once it is activated it is a done deal, you have it for good now.:thumb1:It had to have been from factory or dealer activated or if a Smarty was ever loaded it is automatically activated then also.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...