Jump to content

We have detected that you are blocking our advertisers. We pay our operational bills with advertising and donations. Please add Mopar1973Man.Com to your whitelist of sites on your adblocker. If you register as a member and submit a donation to the website, the advertising amount is reduced the more you donate. 

 

whitelist.png

 

This will allow you to keep you adblocker turned on for other sites and allow to display advertising here. Thank you, for understanding and whitelisting Mopar1973Man.Com. This will allow us to continue providing quality Cummins diesel information to everyone for free!

  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

Recommended Posts

Ok guys here it is I got this code after I plug the OBD II scanner tool on this truck I just bought. The previous owner told me about this problem , when the truck is running at speeds of 60 o 70 the pedal wont respond and the speed goes down and I have to lower the speed by braking or putting it on neutral and then it will respond. What do you guys think?

Share this post


Link to post
Share on other sites

The P0216 means the injection pump can't advance properly. Unfortunately, there are no user serviceable parts in the VP44 so it will have to be replaced to solve the "dead pedal" problem. Eventually, it will die all together and wont restart. I ran with a P0216 for nearly a year, with intermittent dead pedal and hard starting, before the injection pump finally quit completely.

Share this post


Link to post
Share on other sites

Ok guys here it is I got this code after I plug the OBD II scanner tool on this truck I just bought. The previous owner told me about this problem , when the truck is running at speeds of 60 o 70 the pedal wont respond and the speed goes down and I have to lower the speed by braking or putting it on neutral and then it will respond. What do you guys think?

What kind of fuel pressure do you have?

Share this post


Link to post
Share on other sites

I don't have an airdog on this one this is the new truck I just bought 2001 5 spd 4x4 with 259,000 miles .I am planning in putting a temporary fuel pressure tomorrow and was wanting to see if I could tap it on top of the fuel filter is that possible in this year? Is there any thing I can do to the pump before it dies 2 cycle oil anything ?

Share this post


Link to post
Share on other sites
http://forum.mopar1973man.com/showthread.php/1164-Anothe-fuel-pressure-gauge-question Read this thread. This will show you where to put it. I would go ahead it get it started with a 2 cycle diet. It will help, but it is hard to tell for how long it will keep working. Didn't read the thread correctly about the Air Dog. I ASSUMED!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×