Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel Site. We are very friendly and helpful group of Dodge Cummins owners. We try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use.

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members
    • Member Garage where you can display your vehicles and modifications.
    • Download Files, documents, and tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
Sign in to follow this  
ISX

Displaying menu bar?

Recommended Posts

One thing that XP had that windows vista/7 doesn't is that menu bar.

Posted Image

But I found out if I hit F10 it will come up, but once you touch it, it disappears again. How do I make that thing stay unhid so I don't have to click F10 every single time?

Posted Image

Share this post


Link to post
Share on other sites
Guest hhounddawg

Hit F10 and bring up the menu bar. Right click on the bar and a box will appear showing all your toolbars. Left click on menu bar and this will put a check by it, and it will now stay and load everytime you bring up your home page.

Share this post


Link to post
Share on other sites

It just shows me this:

Posted Image

I tried clicking on lock checking it and unchecking it, still disappears if I click on anything. Went to view and theres nothing there either.

Share this post


Link to post
Share on other sites
Guest hhounddawg

Sorry about that. Thought you were trying to lock it on your home page in I.E.To lock it without opening I.E. Once you hit F10, click on tools, click on folder options, click view, then under advanced settings check the box next to "always show menus", then at bottom click apply. That should do it.

Share this post


Link to post
Share on other sites

I've been fighting that for months. Thanks a lot! :thumbup2:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



×