Jump to content

Karl

Expired Member
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Unskilled

Personal Information

  • Location
    Elmira ny

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks. I will try to scan with what I have. Gonna fix it or burn it down! It needs to haul my slide in camper, (3000lbs) with my Jeep on trailer maybe another 6000 . If I get it to run the way it should I may consider changing axles. Wonder why they never used 373s? Again thanks for your help. Wrote this yesterday, So if I am understanding this correctly, if I add a boost fooler,, it will stop throwing over boost code and give it more fuel ,which will stop the over boost code from reappearing? Again, I can't explain any better how gutless this thing is. I know it's not fast but it should pull and it barely pulls itself empty. Also I agree about not messing with injectors. I will see if they are the orig.ones. Kinda thinking they are. And it might be past time to go ,but I have to say again this TRUCK all ways starts instantly and runs smooth. Seems if injectors were bad it would idle rough??
  2. Thanks. I will try to scan with what I have. Gonna fix it or burn it down! It needs to haul my slide in camper, (3000lbs) with my Jeep on trailer maybe another 6000 . If I get it to run the way it should I may consider changing axles. Wonder why they never used 373s? Again thanks for your help. I'll be back!
  3. So due to the fact I'm not running a tuner or a fooler, or a boost elbow, and if I have the wastegate actuator adjusted incorrectly, would that cause it to defuel ?? Not sure how to get a data log. I'm thinking you use a scanner? Closest thing I have is the old snap on brick I got a new wastegate actuator from thoroughbred Diesel, it's adjustable and due to the fact that I do things wrong on occasion, OK many occasion, and I have a good memory it's just really short, maybe I adjusted that wrong. But by the information I'm getting here it most likely is not the only problem I don't see a scanner you mentioned.
  4. How can I tell if injectors have ever been changed? Guess you use a scanner to check the map sensor ?
  5. Mr Chicken...your correct in that I want the truck stock, some what. I just believe that it should be made to run properly before any additions. If I bought this thing new and it wouldn't pull my single car trailer, I would have parked it back at the dealer but fast. It's my 1st diesel and it took me a long time to get it. I understand that the 410 gears limits this truck. But the RPM range that it does comfortably run in, it should pull. I've been twisting wrenches and pounding dents for 40 years but never worked on a diesel until I got this truck. But I'm stubborn I'll figure it out one way or another! When I had the turbo off of the truck. We redid All the surfaces and replace the wastegate valve it works fine it also made no difference whatsoever. I think it has something to do with the map sensor? Just because something's new doesn't mean it's any good. I checked codes yesterday and it does have an overboost, code but the check engine light never comes on. The way this truck runs it must be on constant defuel. Oh and I don't recall tire size, but it's stock according to the door jamb. Could I have the wastegate actuator adjusted wrong also?
  6. Waste gate actuator came from Thoroughbred Diesel unsure of the brand name but I know it's adjustable.
  7. ICould that be caused by the gate actuator.? I find it very hard to believe that this TRUCK can't pull it self up a hill with out a tuner I may have mis-spoke about the 30. When I drove it on Fri. I wrote down what boost gauge was reading. 55mph flat road,no load, 6lbs. 60 mph 8lbs. 70mph ,14lbs at 2400rpm. Going back home with car on trailor...getting up to 60 very painfully, 23lbs. I am not changing tire size and understand the 4:10 aren't the best. But this thing should pull a house. I am not the orig .owner. far as I can tell it's all stock. Except waste gate actuator.
  8. Could that be caused by the gate actuator.? I find it very hard to believe that this TRUCK can't pull it self up a hill with out a tuner
  9. As I stated,its totaly stock except for waste gate actuator. I am not exaggerating the lack of Towing ability with this truck . It takes everything that has to get it going over one of my local Bridges from a traffic light stop. I was going to put a tuner on this truck to help with Towing, but I'd like it to run like it should first..At 55Mph on a flat Road, with no load, it runs 6 lb of boost. At 70 on a flat Road is 14 lb of boost at 24 hundred RPMs. Getting up to highway speed say 60, with my single car trailer with my Jeep on it, at 50 miles per hour, it goes up to 23 pounds of boost very slowly. I don't know if that's correct or not.. about the only thing on this truck that I haven't changed is the injectors.
  10. Stock tires. Just installed a new autometer boost gauge. Just like to drive the speed limit. If I get on the pedal,it will hit 30lbs boost. Don't want to race, just do it's job. Have replaced map sensor, it was the first thing I did because it showed an over boost code that never came back,but haven't checked its reading
  11. Newbie here and I don't want to beat a dead horse,BUT,! Here I go. Have a 2000 3500 dually, 5spd ,4:10s 185000 miles. This thing is useless,very disappointing TRUCK,but I like it! On the same roads,pulling the same loads that I did with my 401 powered Jeep Cherokee. This TRUCK would never keep up! I have replaced the lift pump, injection pump, all the filters, clean the fuel system out, rebuilt the turbo, replace the gate valve. I have good fuel pressure, plenty of boost. Sucks fuel like it's free. Everything except for gate valve is stock.No exaggeration,,, it Hardly pulls my 1car trailor.Ready to burn it! I got it to carry my truck camper an tow my trailer with JEEP on it at the same time. Not gonna happen HELP
  12. Karl

    Karl

×
×
  • Create New...