Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

Sign in to follow this  
wagntagn

47re tranny problems

Recommended Posts

when I'm cruising with my cummins at a constant speed close to the range where my tranny should be shipping gear,my rpm goes up & down roughly 200 to 300.what controls the shifting is it a vaccum set up or electric?This does it any time I'm cruising in the range it should be shifting.I checked my fuel pressure it's roughly at 12 psi constant no fluctuation.I was thinking maybe a vaccum leak or low voltage.The rpm fluctuates more when shifting to overdrive and keeping a constant speed 45 mph,anything over 55 mph no fluctuation.It you keep a constant speed in the shiftihg range of any gear rpm fluctuates,worst when going to overdrive.If I'm pulling a load there is no slippage.I checked the oil level ( good) and last year changed the oil & filter,the rig as 306,000 KM.

Share this post


Link to post
Share on other sites

Does the transmission's TC seems to lock, and immediately unlock and repeat? This could be a sign of a ground issue. I know I have read a similar post before. If it's locking and then, immediately unlocking, and repeating this, you may be able to fix it pretty easily.

Share this post


Link to post
Share on other sites

I'll try the APPS reset first then if it doesn't solve the problem where do I look for the bad ground?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×