Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
Mopar1973Man

Install/Uninstall errors 1500

Recommended Posts

Well gang... Here is my last delimma... My Win Vista system has been running flawless for a ong time till... Error 1500 was been displayed all the time I tried to install of un-install a piece of software. There is a few causes...1. Make sure there is no other installations running. 2. Check the registry for a stuck enty pointing to a busy install. 3. Temp folder is corrupt. Well it came down to just killing my Win Vista and installing over again. It didn't seem to be any of the above problems. But it was a sure a registry problem of some sort. Nop matter what I used to check the registry it still never found the bad entry.. So here I'm back on the air but in limited means...:neutral:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...