Jump to content

ledjunkie

Expired Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Unskilled

Personal Information

  • Location
    SE Alabama
  1. I have no idea how old the unit is. It came with the truck and I am the 4th owner. 2nd owner didn't drive it long due to getting sent to jail , then it sat for several years as the 3rd owner threw parts at it, now I got it. It wasn't drive able due to it needing a new driveshaft, besides all of the things required just to be able to become street legal I have owned it for 2 years and no am juussst getting around to things that make it better as opposed to making it run period. The list is still long but I am seeing light at the end of the tunnel. It is disconnected for now. The truck runs good without it so I'd like to send it in to get evaluated. It has the Apple unit on it and everything I have is Android. Which makes things more difficult to try and experiment with because I do not have an Apple product on hand to use consistently. So I have to convince guests to let me D/L the tuner onto their device play around for as long as I can. I need to have the software updated to something known that will work so I can plug and play for the moment until I can get a spare 200.00 for the Andriod unit. Right now $200.00 can be better utilized on getting stuff like an exhaust (currently routed through hole in the bed, no stack , battery leads, ect, ect. You get the picture.
  2. I have an older version of the Quadzilla that I never have been able to connect to the app. We didn't even know if the program was working until it was completely disconnected while trying to isolate a timing anomaly. Once we removed the Quad the timing issue disappeared so we assume the Quad was working. We do not know what version the Quad has and every attempt to connect the Apple iQuad app has failed. Does the board have to have a recent flash to recognise the IQuad app?
  3. ledjunkie

    ledjunkie

×
×
  • Create New...