Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Obijon

1998 47re not shifting out of 1st

Recommended Posts

I have replaced the output shaft speed sensor and governor solenoid and transducer and still no automatic shifting but will shift manually to third with relay removed 

Share this post


Link to post
Share on other sites

My suspicion is that your intermediate band has failed (or the strut or anchor has fallen off), and you don't actually have 2nd gear. This happens often with the 48RE, but the 47 is configured the same way, so it's always a possibility. Guys will feel a late shift out of first gear once you get enough road speed, but they're actually feeling a 1-3 shift because it tried to shift to 2nd earlier, but there was nothing there.

 

Idling at a stop, pull the shift lever from Neutral into Manual Low, and then take off normally. Once you're rolling at about 12-15 mph, bump the shift lever up into Manual 2nd. Does it shift to 2nd?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...