Jump to content

We have detected that you are blocking our advertisers. We pay our operational bills with advertising and donations. Please add Mopar1973Man.Com to your whitelist of sites on your adblocker. If you register as a member and submit a donation to the website, the advertising amount is reduced the more you donate. 

 

whitelist.png

 

This will allow you to keep you adblocker turned on for other sites and allow to display advertising here. Thank you, for understanding and whitelisting Mopar1973Man.Com. This will allow us to continue providing quality Cummins diesel information to everyone for free!

  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

Sign in to follow this  
larryww

dash reading no bus

Recommended Posts

Hey! Took my dash out to change my heater core yesterday Posted Image finished putting it in today got every thing hooked up except one wire that i cant remember where it goes, it comes out of the A pillar. Next problem, I hooked the batteries up and tried to read codes and the dash reads no bus Posted Image. any suggestions would be a big help thanks

Share this post


Link to post
Share on other sites

That A-pillar wire was probably for visor light, dome light, something up there. I would just go through all the wires under the steering column again to make sure they are all connected. Make sure the negative wires are all connected too.

Share this post


Link to post
Share on other sites

That A-pillar wire was probably for visor light, dome light, something up there. I would just go through all the wires under the steering column again to make sure they are all connected. Make sure the negative wires are all connected too.

Thanks ill try that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×