Jump to content
Sign in to follow this  
Sandman76

Scan Gauge II

Recommended Posts

Alrighty, first things first, I'm new here and fairly new to the cummins truck. I run under the same handle on cumminsforum.com.

Ok, here's the issue. About a week ago, did a bit of a brake stand, tripped the P0500 code and the P1693. Those were the only two I could get on the odometer readout. Just got a scangaugeII yesterday and hooked it up today. Can't pull any codes with the scangauge, P1693 still on the odometer check and P0500 gone (even after trying to trip with a small burnout).

I understand the P1693 is a companion code but I can't get anything else to come up on the odometer and nothing shows up with the scangauge at all for codes.

Small point for Mike on the horse power Xgauge setup. If you check the scangauge website for the horse power xgauge setup, the MTH entry for a diesel should be 000A00240000 whereas the 000A00170000 as stated on your website is for gasoline HP readout. Not sure what the difference is, I'm gonna go change that after I post this and see, but with the 000A00170000 I got a max HP readout of 367hp and that's on a 5.9 CTD with an Airdog II 165 and Edge Stage One 50hp injectors (auto tranny, hy turbo).

edit: Alrighty, tried the new math entry for the hp readout, a lot closer to what I thought. Max hp on the same piece of road was 253hp with a full throttle run through the gears.

Any help would be appreciated regarding codes problem.

Thanks,

Derrick.

Share this post


Link to post
Share on other sites

Alrighty, first things first, I'm new here and fairly new to the cummins truck. I run under the same handle on cumminsforum.com.

Ok, here's the issue. About a week ago, did a bit of a brake stand, tripped the P0500 code and the P1693. Those were the only two I could get on the odometer readout. Just got a scangaugeII yesterday and hooked it up today. Can't pull any codes with the scangauge, P1693 still on the odometer check and P0500 gone (even after trying to trip with a small burnout).

The P0500 code I can seem to reset either. But if there is a engine code like MAP sensor then it will...

I understand the P1693 is a companion code but I can't get anything else to come up on the odometer and nothing shows up with the scangauge at all for codes.

Small point for Mike on the horse power Xgauge setup. If you check the scangauge website for the horse power xgauge setup, the MTH entry for a diesel should be 000A00240000 whereas the 000A00170000 as stated on your website is for gasoline HP readout. Not sure what the difference is, I'm gonna go change that after I post this and see, but with the 000A00170000 I got a max HP readout of 367hp and that's on a 5.9 CTD with an Airdog II 165 and Edge Stage One 50hp injectors (auto tranny, hy turbo).

The gasoline version so correctly for my dyno page. But the diesel version shows me topped out and 205 HP at the flywheel knowing I Dynoed 381/826 and 379/831 so my flywheel horse should be higher that the to the road HP/TQ. Others have found this out too thats why I wrote the HP display write up with that setting.

edit: Alrighty, tried the new math entry for the hp readout, a lot closer to what I thought. Max hp on the same piece of road was 253hp with a full throttle run through the gears.

Any help would be appreciated regarding codes problem.

Thanks,

Derrick.

Yeah just trip another code and reset the codes...

Share this post


Link to post
Share on other sites

Just installed my Scan Gauge and have set the A-17. Your post is telling me to set A-24 instead, right?ThanksMohok

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×