Jump to content

Archived

This topic is now archived and is closed to further replies.

Prowelder

Edge Comp untapped cause P0238 code???

Recommended Posts

Prowelder    3
Prowelder

Hey,Well I've got my new VP, power steering pump, and 150 hp (Jkidd) injectors installed!! I'm still trying to get the ps bled, but that's a different issue!! My question is this:I don't have my Edge Comp box tapped into the pump due to me wanting to make sure everything would be good to go before doing that! Would that cause the truck to throw an P0238 code and put the truck into limp mode??? I say limp mode b/c it doesn't seem to have much power, the EGTs won't get above 650-700* with my foot to the floor and boost won't get above 12-15 psi!!!!!I've tried to clear the code but it just seems to come right back as soon as I clear it!!!Also the code comes up twice. Once as P0238, the other as P0238 pending!! What does that mean??Thanks,Winslow

Share this post


Link to post
Share on other sites
Wild and Free    1,101
Wild and Free

You either have a bad/loose connection where the comp Tees into the Map sensor or it is a comp issue which is pretty common. Take the comp out of the mix and see what happens. Or make sure it is hooked up properly to the Map sensor.

Share this post


Link to post
Share on other sites
Prowelder    3
Prowelder

You either have a bad/loose connection where the comp Tees into the Map sensor or it is a comp issue which is pretty common. Take the comp out of the mix and see what happens. Or make sure it is hooked up properly to the Map sensor.

Hey, What's weird is the Edge was fine before the VP went out!:confused: I'll check the connection again, see!!!:wink: Thanks, Winslow

Share this post


Link to post
Share on other sites
Wild and Free    1,101
Wild and Free

P0238 is Map sensor voltage High or above normal, Which means there is an open wire or connection in the circuit. Not to say the Map sensor itself didn't go bad.If it was voltage too low that means a dead shorted wire. Also make sure you have the comp plugged into the ecm harness also and the ground wire for it is still hooked up. Cover your bases.

Share this post


Link to post
Share on other sites
Prowelder    3
Prowelder

P0238 is Map sensor voltage High or above normal, Which means there is an open wire or connection in the circuit. Not to say the Map sensor itself didn't go bad. If it was voltage too low that means a dead shorted wire.

Hey, Thanks!!!!!!:smile: I forgot to mention that it had a P0236 code yesterday, but I cleared it and it hasn't came back!!!:thumbsup: Would this code cause the power to be down????:confused: Oh crap I don't have the ground hooked up!!!!!:thud: I bet that is the problem!!!!!!:lmao2: Thanks, Winslow

Share this post


Link to post
Share on other sites
Wild and Free    1,101
Wild and Free

It sure would,without the map sensor reading correct it will not fuel properly.

Share this post


Link to post
Share on other sites
Prowelder    3
Prowelder

Hey,I owe you a big THANKS!!!!!!!!!!!:woot:I've got the ground wire hooked up, cleared the code, and now the CEL is off!!!!!!!:smile:I'll find out tomorrow how it drives!!!!!!!:coal:Thanks,Winslow

Share this post


Link to post
Share on other sites
Wild and Free    1,101
Wild and Free

I know from experience that leaving something unhooked with the comp will get your attention. Glad I could help............:thumbsup:

Share this post


Link to post
Share on other sites
Prowelder    3
Prowelder

I know from experience that leaving something unhooked with the comp will get your attention. Glad I could help............:thumbsup:

Hey, What's sad and funny is I even taped the ends of the both the wires!!! I didn't even think about needing the ground!!!!!:lmao2::thud: Thanks, Winslow

Share this post


Link to post
Share on other sites



×