Jump to content

txmasterplumber

Unpaid Member
  • Content Count

    30
  • Joined

  • Last visited

  • Days Won

    1

txmasterplumber last won the day on March 2 2011

txmasterplumber had the most liked content!

Community Reputation

0 Unskilled

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have read, yes they do have a chrank sensor, then have read they don't, they have a cam sensor. I just looked, but I didn't see anything. Trying to get ahold of my mechanic buddy.... maybe he said cam sensor?
  2. It was wierd. Being a plumber, I used my stem sockets. The new one needed a 1 3/32", so I tried to take the original out, wouldn't fit. Wound up needing a 1 9/32". You can get them at any hardware store for around $12 to $15 bucks.
  3. Well, I received my packages from Geno's yesterday. I just finished installing the oil pres. sensor.... IT WORKS!!! Now all I have to do is find out were the crankshaft pos. sensor is.... been looking in the '01 Ram Service Manual, but can't find it.. shows a cam pos. sensor... more searching.... say a prayer for me! --- Update to the previous post... I forgot to mention the new problem, With a mechanic freind telling me about the crankshaft position sensor operates with the tach, and he also said that it affects the system charging..... last Friday when I was on my way to Texas M
  4. Ordered one from Geno's garage for under $100... called Auto Zone today, $197, Oreilly's $212, Dealer $257, wasn't about to pay that, can get a aftermarket gauge for $100 to $150, but then have to deal with the "Check Gauges" light. It's been a good truck, have 348,000 on her now, been through: 5 lift pumps (aftermarket soon), original clutch (southbend currently), on the 3rd VP-44 (first replacement from Dodge dealer, only lasted 14 months) on 3rd clutch master cyl., countless front pads (finally found the "Severe Duty" pads from Wagoner, tires are a different story, stay away from Interco,
  5. Man, I need a break... this morning, went out to get ready for work.. start truck for warm up. Leave about 10 min later. About 4 miles from house, look down at gauges and no oil pressure, turn around, go back to house. Check oil, ok, it was a little low (Qt & 1/2) but not enough to show no pressure. It didn't knock or run any different than normal. So I check the gauges out ( key off, push and hold trip odom. button, turn key to on) Everything checks out ok. So I figure its the oil pres. sending switch. Call Autozone... $197 bucks. No way i'm paying that, can get a aftermarket fo
  6. Man, I really don't exactly remember, around 230, paid the dealer 20 bucks to install. Bought them at the Dodge dealer in Waxahachie, TX. I had the original mirrors with power and heat, these are manual. I would like to find a set with power and heat.
  7. Yeah, it show's the current, and previous day's readings, it was the previous readings that were gone. I guess there's lemons with everything, but they stepped up and took care of me. We'll see how the new one works out, I really like the unit --- Update to the previous post... yep, you got it, all of them... I mean the previous days and total MPG's... and the engine and tank settings were going back to 2.2 and 15 gals. They stepped up without any problems and sent me one out and just asked me to return mine in the same box that they sent the new one in, with a prepaid label,
  8. I've got a ScanGauge II, in fact, just got the replacement yesterday from Linear Logic. The original one kept reseting itself to zero, I had to go in and reset the engine size, tank size, etc. The Boost didn't seem to work right, could only get 7.6 on the display for boost at full throtle. Now the new one is showing 15.6 lbs of boost at idle, don't know whats going on. Will have to call them Monday after the visit to the doc. Mike, your the master of the SG, am I missing something or what. The 1st on I had to reset because I set the gallons after my 1st fill up, so started from scratch. A
  9. Guess I'm not very good at descriptions, but I know what i'm talking about.... I bought these from the Dodge Dealer, and they installed them for $20 bucks
  10. I'm going to look in the morning, after I work on my wifes S-10, trans. problems... got the parts in today. Will let ya'll know what I find.
  11. Trying to find out, which one I have, if any, in my '01. I have only the standard map lights, sunglass holder now, wondering if there may me a connector installed that might work with the evic system There's 2 types of overheads:. OTIS (Overhead Traveling Information System) EVIC (Electronic Vehicle Information Center) OTIS has two versions: 1 with Homelink and 1 without Homelink OTIS modules have the name of the buttons written on the console underneath the actual button. EVIC modules ALWAYS have Homelink buttons, but they are also capable to telling you other stuff li
  12. I installed the flip up tow mirrors a few years ago, and I can't be the only one wondering about this. When you have the mirrors flipped up, there's what looks like a removable tab that's on the arm, i'm wondering if it's not for like turn signals?..... anybody know, or just a pattern in the design
  13. anyone have an overhead console in their truck, other than the one with the map lights, sunglass holder and garage door opener holder, one that shows the temp and direction.
  14. correctamundo... wondering if all the rams came with the wireing standard, or if im out of luck.
  15. man, i've searched the net for hours, and can't find the info I need. Anyone have info on what otis/evic came on the '01's. I've got an '01 SLT with the standard o/h console. Trying to find out what system I can put in..... did I mention my wrist hurts from the moving the mouse....
×
×
  • Create New...