Jump to content

ABS and brake light on


Recommended Posts

Well seems I am the latest victim of the ABS and brake light coming on.Came on sometime yesterday while driving around. I checked for codes with my Scan Gauge and nothing. Rechecked and nothing. I used the key trick and got P0500, which made sense to me. The SG still does not see it so it wont clear it. Guess i will check the connector and then replace it if all seems well with the wires. Still surprised the SG does not see it.

Link to comment
Share on other sites

  • Administrator

Those lights are just remind you that you have brakes..... at least that is what I tell myself.  

 

 

after you replace the rear sensor and the lights and code stay I would check your wiring in the junciton above the drivers front tire.   That was the cause of my p0500.  

 

 

The SG might onlu show verified codes.  the code might be sitting in the non verified state still.

Link to comment
Share on other sites

By non verified do you mean pending codes? The SG said no codes or pending codes? I have had the 500 code in the past after spinning the rear tires, but did spin the tires any where yesterday. Only got the CEL light then and not the ABS/brake light.

 

I will check that connector this evening after work. Is it located on top of the inner fender well or underneath it? I have seen pictures of it but never had my eyes on it.

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

  • Administrator

I dunno where it is supposed to be mounted as mine is just hanging behind the fender plastic.  you will see it right around where the engine connects to the trans midway up the fender.   

 

It's a large junciton something like  12 or 16 wires.  

  • Like 1
Link to comment
Share on other sites

×
×
  • Create New...