Jump to content

Archived

This topic is now archived and is closed to further replies.

burb31

shutter from 2nd to 3rd gear

Recommended Posts

I get some crazy wheel hop from a dead stop if I hit it hard...bucks crazy.....then a shutter or vibration when shifting 2nd to 3rd when accelerating hard....not just in a turn either....almost feels the same as the hop, just lighter.You can feel and hear it thru the dash.....never from first to second.....just second to third......probably torque converter and not more wheel hop huh?

Share this post


Link to post
Share on other sites

Man really love this truck but I had no idea I would be putting so much in it right away:spend:. Where do you think I should start for a T.C. and V.b.? What to buy and from what company?I guess this is whats goin on....

Share this post


Link to post
Share on other sites

start with the vendors here..and if not happy do some google searching or something.i/we are not to do cheerleading here and i dont wanna start.look in the vendor section and find one and do some calling and pm. people..chances are when you find one that will get you a good price on a packaged deal..FOR AN EXAMPLE...t.c. and v.b. together knock 50 bucks off ..or set of injectors and a turbo buy both and save vs. buying them separatley hope this helps and sorry that you are having troubles..but when these trucks have the right stuff..v.p. with good fuel psi...keeping the valves ran..a good t.c. and v.b. etc etc..these engines are torque monsters!!!:thumbup2:

Share this post


Link to post
Share on other sites

ok....check this out. I got the truck out and drove it this weekend. Yesterday I couldnt get it to shudder again at all....was kinda hittin it hard.Today i drove it and when rolling around 10 mph....I hit it a kinda ahard and it did it. Not everytime though. Plus if I start from a dead stop and hit it hard(not punch it) and go thru all the gears it won't do it.I pulled up to a light, put it neutral,put it back in drive and barely hit the fuel and it shuddered hard.The next light I did this again and same thing.....go thru the gears and hit the next stop sign and take off....and all is well again.I looked at the fluid....it is a hair overfilled and I wouldn't say burnt but not the bright pink any more either. Also....when I hooked up my raptor pump 2 weeks ago I discovered I didnt have a good ground in the fuse panel under the hood. I moved the power and ground to my battery for the fuel pump but havent cleaned up the ground in the fuse box.I'm thinkin I'm gonna change the tranny fluid and clean this ground and see if either one of these will help:pray:....What do you think?

Share this post


Link to post
Share on other sites

Are you sure it is a transmission issue? Is the any possibility of the shudder being a miss in the engine (like a VP problem)?

Share this post


Link to post
Share on other sites

well ,I have thought about that. Especially since the truck was driven for who know how long with a lift pump that wasn't workin. However, If it was the vp44 why would it have shuddered from me putting it in neutral and then putting it in drive?Switching from neutral then to drive and barely hitting the fuel it will shudder. If I drive normal....dont hit it hard and just drive it....it acts and shifts just fine.

Share this post


Link to post
Share on other sites

maybe a ground issue???pcm connectors pushed in all the way and snapped into place?how about the ecm?apps?these trucks are pretty particular about having a good ground.heck..unplug both batteires...apps...pcm..and let it set while changing tranny fluid...use ATF+4 TRANNY FLUID ONLY AND ADJUST YOUR BANDS ALSO WHILE THE PAN IS OFF OF THERE.:thumbup2:

Share this post


Link to post
Share on other sites

It could be in the transmission. I doubt that it is the converter though. The converter is a fluid coupling until it locks (4th gear). The only way for it to shudder they way you say it does is to be low on fluid. I have never heard of a band slipping and causing a shudder either. Seems they either slip or they don't. There is a possibility that it is the APPS. That is what the computer looks at to see where the position of your foot is to tell the VP how much fuel to allow for injection. Use an ANALOG meter to check how smooth the APPS reads. The needle on the meter should sweep without any fluctuation. A digital meter won't show the little 'bumps' that you will see with analog. Have you scanned the truck for code(s)? Most auto parts stores can scan it for you. Keep us informed.

Share this post


Link to post
Share on other sites

Also start with the basics, Remove the driveshafts and check all the u-joints and hanger bearings. Edit after reading your last post again I would check for codes as It almost sounds like an engine related issue.

Share this post


Link to post
Share on other sites

I have checked ujoints....I do know I have a ground issue at the fuse panel and I will fix that.

I don't know how to adjust the bands when changing the tranny fluid though.

Also where is the apps sensor?

Oh...and the truck was checked at autozone recently for codes when my lift pump was out. There were no codes.

Also, since I have noticed a consistant problem after shifting into drive from neutral.....could that have anything to do with the apps?

--- Update to the previous post...

I started thinkin it could be the vp44 but why would I see the shuddering only at a certain time?....I don't know its kinda funny....last week it was when I got on it hard and it would do it when it was shifting from 2nd to 3rd....Now it won't do that. Shudders like crazy off the starting line though...especially if u just had it in neutral.

I would rather it be the vp than the trans.....at least I know how to swap the vp!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×