Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

Hey has anyone had problems with reading error codes with a ScanGauge II? I'm kind of wondering about this. Being that I got one and had a guy stop me and ask about error codes on his 2001 Dodge Cummins. Well I did the scan with the SG II and came up with only 1 code a P0216 (yeah the death code). But the owner asked me if there was a way to do it without a scanner? So I should hime the key trick... Guess what??? The SG II missed a bunch of codes!!! PPCU - P1693, P0500, P1682 PECU - P0522, P0523, P0216, P1693... :ahh: Felt like a dumb arse standing in front of a guy with a tool I swear by that missed the entire boat load of codes...:eek: So have any of you had this occur with other readers or with your SG II?

Edited by Mopar1973Man

Share this post


Link to post
Share on other sites

Well its only a one time thing on this particual truck...:confused: I can pull a MAP sensor or IAT sensor cause a code(s) on mine and pick them all up... I'm clueless... I'm wondering it it has something to do with the 2001 key trick problem... But even then the key trick showed all codes... :bang: Maybe I call them on Monday and see what up...:confused:

Share this post


Link to post
Share on other sites

Michael did you ever find out what was up with the 2001 thing? Mine always shows the 1693 and nothing else.. says its done. but the engine light is on and when I go to autozone and check for codes it always shows them... I was looking at buy that scan gauge... Advise would be appreciated...

Share this post


Link to post
Share on other sites

Funny part is the so far all the 2001 truck I've worked on so far did NOT have this problem so I not had a chance of studing this issue yet... I do know its a random event so far. Some truck have the problerm ans some don't.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...