Jump to content

Scan gauge II question


Recommended Posts

So I'm still figuring out the scan gauge. Does boost or horse power work right on a cummins? Loop and ignition timing give me no readings is that right? The boost seem right up to about five then is different there on up compared to my ispro gauge. I've got the cutoff set at 19.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • Board Of Directors

Another question.... Sometimes mine "decides" not to read the Water temps. Is anyone else experiencing this? Seems as if I plug and unplug it like 10 times (Letting it get to the gauges each time) it will work, but tonight it just went blank and I couldn't get it to come back on. My instrument cluster was still showing 190 though. 

Link to comment
Share on other sites

Another question.... Sometimes mine "decides" not to read the Water temps. Is anyone else experiencing this? Seems as if I plug and unplug it like 10 times (Letting it get to the gauges each time) it will work, but tonight it just went blank and I couldn't get it to come back on. My instrument cluster was still showing 190 though. 

Mine reads the same boost pressure as my gauge. water temp. indicates the same as my dash gauge, And doesn't ever go blank as long as it's plugged in or till10 seconds after I shut the engine off. I can turn it back on without the engine running but it will shut down after about 10 seconds if I don't push any buttons. I think this is how it's supposed to work.

Link to comment
Share on other sites

So for those of you using the scan gauge will it clear the codes when you have one? My will read them but will not clear them. It's very frustrating to spend money on something and one of the features of it will no work.

Link to comment
Share on other sites

×
×
  • Create New...