• Announcements

    • Mopar1973Man

      Quadzilla Tunes   06/12/2017

      QUADZILLA TUNE REPOSITORY - There is now a Quadzilla tune download area. When you submit a tune file to the download area it will automatically create a forum topic that allows discussion of your tune. So export your tune and upload it to the site. Then we all can help out in building better tunes. Check it out gang...
    • Mopar1973Man

      911 Support Group   06/22/2017

      Hey Gang, I've got the 911 support group database back up and running once again. It's listed in the 911 support category. It will allow members to list their contact information and location so other have a listed of members to call upon in the time of need. So if you wish to support other member please stop by and add your listing into the database. https://mopar1973man.com/cummins/911-support.html/contacts/

Archived

This topic is now archived and is closed to further replies.

akfred

Stalling

5 posts in this topic

Now that it is warming up my truck seems to stall when it is warm. First thing in the morning it is fine but after a 10 to 15 min drive it will stall when put into gear. It also has a bit of a lope after starting when warm. No codes no change in fuel additives. Replaced vp44 2 years ago with no problems after. Any ideas?AkFred

Share this post


Link to post
Share on other sites

What kind of lift pump do you have? Whats your fuel pressure?

Share this post


Link to post
Share on other sites

Now that it is warming up my truck seems to stall when it is warm. First thing in the morning it is fine but after a 10 to 15 min drive it will stall when put into gear. It also has a bit of a lope after starting when warm. No codes no change in fuel additives. Replaced vp44 2 years ago with no problems after. Any ideas? AkFred

Is it like this??? http://forum.mopar1973man.com/showthread.php/1811-Can-the-idle-speed-be-adjusted?p=12780&viewfull=1#post12780
1 person likes this

Share this post


Link to post
Share on other sites

Now that it is warming up my truck seems to stall when it is warm. First thing in the morning it is fine but after a 10 to 15 min drive it will stall when put into gear. It also has a bit of a lope after starting when warm. No codes no change in fuel additives. Replaced vp44 2 years ago with no problems after. Any ideas? AkFred

Tell me about your truck. Is it auto or manual trans? What modifications does it have? Would be helpfull to put all that info into your signature like most others on the forum. I'm having a similar problem and I'm in Anchorage, we need to compare notes to perhaps find a common thread.

Share this post


Link to post
Share on other sites

I have a fass 95 fuel pump and fuel gauge(18psi). Other gauges pyro, boost, trans. Everything is good. I will know more when I get back into country, because it broke down 45 minutes before I had to be at the airport. So stalling is not a real issue right now. I will have to check several things upon my return.Oh well ..

Share this post


Link to post
Share on other sites