Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
volkswagon

No cruise control

Recommended Posts

I tried using my cruise control on my way home from work tonight and it set a about 90 km/h. Nothing faster but I could use the accel button to speed it up. Played with it some more and then it wouldn't do anything. The odometer readout showed that it would turn on and off. In the morning I was pulling a trailer so I didn't try it then so I can't remember when the last time I used it. Any ideas?

Share this post


Link to post
Share on other sites

check your vacuum lines. the vacuum pump sits behind the power steering pump. there is a thick vac line that comes out of the pump, up to the cowl on the drivers side. at the cowl there is a T. at the T on side goes to the AC and the other to the cruise.

Share this post


Link to post
Share on other sites

Vacuum line issues are normally pointed out quickly because the vent controls always land on DEF regardless of the vent control setting. The other problem that does occur is housing rots from the battery acid or the wiring corrodes...:rolleyes:

Share this post


Link to post
Share on other sites

What is this km/h stuff?

Press One for English!

--- Update to the previous post...

How many km/h are on a clock!

It is 20 km/ past twelve! Hmmmmmmmmmm!

Share this post


Link to post
Share on other sites

when you have the cruise on, does the ECM (Engine Control Module)/PCM (Powertrain Control Module) use the APPS(Accelerator Pedal Position Sensor)? if you have an APPS related DTC (Diagnostic Trouble Codes), would the CEL (Check Engine Light) come on?

Little better Elshadow???

On 98.5 and 99 they use APPS sensor for cruise after that I think in 2000 they switched and the PCM diectly controls the ECM and omits the APPS sensor out right.

Share this post


Link to post
Share on other sites

On 98.5 and 99 they use APPS sensor for cruise after that I think in 2000 they switched and the PCM diectly controls the ECM and omits the APPS sensor out right.

so if i had a faulty APPS...it would show up during cruise control?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...