Jump to content

Mike im having trouble


Recommended Posts

Mike,

I attempted it again but i found the article i started was now in there. Not sure why it takes so long to post when i get this error even now when i tried a test article

[*]The following from address failed: cumminsdieselpwr@hotmail.com SMTP server error: Sorry, your envelope sender is in my badmailfrom list.

Message

[*]Article successfully submitted

I was able to edit and complete the existing article, a couple pics could use resizing but its pretty good for the most part.

thanks for the help and hope to post more articles. And to find what the issue is/was. :D

Link to comment
Share on other sites

  • Administrator

Ok part of the learning curve for the article submission... Once you create a article its up to me to activate the article to the world. So that one is on me... But as for the email issue. I've had problems with hotmail for quite awhile now you might have to check on your end too to see if mopar1973man.com is being blocked. I'll see about calling the hosting company and finding out on my end... :duh:

Link to comment
Share on other sites

I was kinds suspecting the approval thing, dont want people putting hello "kitty" stuff on there with no moderation. This is ok with me :)i do get email notifications from the site and actually got one from a gent here about seats ive been looking at so it isnt blocked. If the articles do get published im not stressed about the error as it means nothing seeing that i now know you pre read them first then allow them in.Thanks again though, its a great place!Randy

Link to comment
Share on other sites

×
×
  • Create New...