Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
Sign in to follow this  
CUMMINSDIESELPWR

Mike im having trouble

Recommended Posts

Mr moparman Mike, are you getting my private messages? ive sent 2 about the article and i think they are being auto deleted as i think the server is blacklisting my email addy. let me know, ive been trying to get the article finished and cant.Randy:thumbup2:

Share this post


Link to post
Share on other sites

Your part of the group that had problems with hotmail accounts... Let me see what I can hash out and figure out why this is still occuring...

--- Update to the previous post...

Could you reproduce the error and cut and paste the error message here so I can research it more...

Share this post


Link to post
Share on other sites

Mike,

I attempted it again but i found the article i started was now in there. Not sure why it takes so long to post when i get this error even now when i tried a test article

[*]The following from address failed: cumminsdieselpwr@hotmail.com SMTP server error: Sorry, your envelope sender is in my badmailfrom list.

Message

[*]Article successfully submitted

I was able to edit and complete the existing article, a couple pics could use resizing but its pretty good for the most part.

thanks for the help and hope to post more articles. And to find what the issue is/was. :D

Share this post


Link to post
Share on other sites

Ok part of the learning curve for the article submission... Once you create a article its up to me to activate the article to the world. So that one is on me... But as for the email issue. I've had problems with hotmail for quite awhile now you might have to check on your end too to see if mopar1973man.com is being blocked. I'll see about calling the hosting company and finding out on my end... :duh:

Share this post


Link to post
Share on other sites

I was kinds suspecting the approval thing, dont want people putting hello "kitty" stuff on there with no moderation. This is ok with me :)i do get email notifications from the site and actually got one from a gent here about seats ive been looking at so it isnt blocked. If the articles do get published im not stressed about the error as it means nothing seeing that i now know you pre read them first then allow them in.Thanks again though, its a great place!Randy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



×