Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

Sign in to follow this  
Mopar1973Man

Speed test for your High Speed DSL...

Recommended Posts

The only reason I got the link going is because I watch my DSL stats closely and notice the error gotten bad and the max speed of 3.0 MBits was increased to 7.5 Mbits and I can't seen to reach it at all. (Just reminded me to call the phone company :lmao:) But I'll have to try out you test too.

Share this post


Link to post
Share on other sites

the distance from your dmark to the companys headend IN COPPER is called the loop. the greater the distance, the lower the speeds or increased errors. if there are anything on your loop that boost phone signals, they typically weaken the dsl strength

Share this post


Link to post
Share on other sites

About 2 miles to the switch station which is good for distance... But my neighbor have clean lines and mine... Well... Rx 514,797 errors in 93 hours... Now check with other at farther distances with the same service have ZERO error for over 1,000 hours of use... I'm thinging since I rewired the house with all new CAT5 wiring. This means there is a line problem between me and the switch station... Like I've been told by another tech it really sucks when a dumb hunters shoot the phone lines with a shotgun to get a grouse! :stuned: (Possible!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×