Jump to content
Sign in to follow this  
Wulf

4 wheel not engaging

Recommended Posts

Hello,My 4 wheel drive will not engage I noticed it Saturday while helping Brother in law move.I recently had it in for repair of cam cover gasket wondering if there was somethingthat might have been disconnected during the repair causing this. I have a 2500 2001 sport quad cab.Thanks in advanceDavid

Share this post


Link to post
Share on other sites

the vacuum line coming off the vacuum pump, (in front of the power steering) leading up to the firewall and t-ing in near the valve cover. this line is most likely cracked or forgot to plug back in simple push on fittings. if this is the cause the a/c vents wont actuate either.

Share this post


Link to post
Share on other sites

Thanks, I found a vacuum line off behind the master cylinder that goes down behind the block did not see where it came from but hooked to a spot that was capped off on a tee. Anyone have a picture off the routing? Looks to be loose at the back of the block as well.ThanksDavid

Share this post


Link to post
Share on other sites

Sorry there is very little on the vacuum hose maps for Dodge Cummins trucks... But basically there is very little if anything that uses vacuum. HVAC which is in the passenger side, brake booster (for earlier trucks), and CAD axles for 2001 and eariler trucks... Like my truck (2002) the vacuum is for HVAC and Exhaust brake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×