Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
MNRAM

Computer question

Recommended Posts

Mike being you are in the computer field maybe you could answer a question for me.This evening I was running some speed tests on various sites I use and no longer will it do the upload test only the download. I thought it might be a firewall problem as I have heard this in some cases. I disabled the firewall, rebooted the modem and router and it still won't do a upload test. Any idea what this could be and how to fix it. My download is great, over 10 meg. There must be a setting that isn't right.....I don't know.

Share this post


Link to post
Share on other sites

The script starting working last night. Don't know what caused it. I suspect it might have been my isp. Their speed test site worked normally and the others didn't. They may have been blocking some outgoing traffic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...