Jump to content
  • Welcome To Mopar1973Man.Com

    We can see you are lurking about reading the forums and article databases. We happen to be one of the most friendliest Cummins support website on the planet. Come on and register and grab a inexpensive subscription plan. With that you can unlock even more for you. Technical support either by public forum, private support ticket, and even unlock phone support by Mopar1973Man. Mopar1973Man.Com will remain FREE to read forever!

Heater/HVAC Air only goes to Defrost Vent


Recommended Posts

  • Board Of Directors

Hi All,

 

I changed the resistors in my HVAC system and solved the fan speed issue.  I decided to change the fan/motor as well and now there is no air coming out of the dash or floor vents only out of the defrost vents by the windshield.

 

Any ideas are welcome.

Link to post
Share on other sites
  • Board Of Directors

Do you have air flow through the defrost or floor vents? 

If no, then the fan motor is running backwards.  

Link to post
Share on other sites
  • Board Of Directors
2 minutes ago, IBMobile said:

Do you have air flow through the defrost or floor vents? 

If no, then the fan motor is running backwards.  

I have air through the defrost vents only.

 

I checked the new fan to make sure its going the same direction as the old fan.  I heard that might be an issue with the new aftermarket fans so I checked that before put it in.

Link to post
Share on other sites
  • Board Of Directors
1 minute ago, IBMobile said:

Check for vacuum at the hose at the right out side fire wall. 

Okay will do when I get some daylight again.  Thank you!

 

2 minutes ago, IBMobile said:

Check for vacuum at the hose at the right out side fire wall. 

By right side you mean passenger side correct?

Link to post
Share on other sites
1 hour ago, leety said:

 

 

By right side you mean passenger side correct?

Yes. It goes thruright where the AC linez pass thruu the fire wall. Mine broke there some years back. It is small 1/8" plastc lne. IIRC it has a fitting on lt. Be careful heat from the exhaust made mine brittle and it broke. Not much to work with either.

  • Like 1
Link to post
Share on other sites
  • Board Of Directors

Okay so rookie lesson learned.  Now I know, no engine running, no vacuum pump pumping, no door heater/HVAC actuation.  Derp.

 

Thanks everyone.

Link to post
Share on other sites
27 minutes ago, Mopar1973Man said:

Yup. No problem. 

 

2003 and up are all electric stepper motors. 

2002 and down is all vacuum driven.

Mine is electric. I had to reset it with a 9 volt battery that came with the heater treater metal part. You do mean the motor thatnoperatesmthe blend door right?

Link to post
Share on other sites
×
×
  • Create New...